Byggahus.se

"pressostat hög"

24k läst  8 svar

  1. U
    Medlem Nivå 4
    Hej!

    Vi har en IVT-greenline (tror den heter så... :-/) bergvärme pump som är ca 4 år. Ända sedan vi installerade den så har vi med jämna mellanrum fått varning "pressostat hög". Vi kan kvittera och så startar pumpen som vanligt igen. Vi har tom haft firman som installerade pumpen att kolla upp den men de hittar inget fel.

    Det som är mest mystiskt är att VARJE gång vi manuellt går in och väljer "extra varmvatten" i några timmar (då tonårsbarnen ska duscha!) så slår pumpen av med just "pressostat hög" efter ca 1-2 timmar. Vad jag förstått så ska detta med pressostat inte alls ha med varmvattnet att göra!

    Någon som varit med om nåt liknande eller har tips på vad vi kan göra? (rengöra filtret hjälper inte)
     
    • Laddar…
  2. P
    Medlem Nivå 1
    Nu är jag inte så insatt i hur IVTs pumpar funkar, men extra varmvatten måste innebära att temperaturen på varmvattnet höjs under ett par timmar. Om pumpen ska höja temperaturen med kompressorn kommer hetgas/högtryck stiga något över normala värden och högtryckspressostaten kan lösa ut. Alltså; pressostat har i allra högsta grad något med varmvattnet att göra.

    Kolla om det finns någon inställning i menyerna där man kan ställa högsta temp för kompressordrift. Ska man ha varmare varmvatten får man skjuta till de sista graderna med elpatronen.
     
  3. C
    Medlem Nivå 14
    en gissning är att den löser varje gång ni har legionelle höjning.

    kola så trevägsvetilen stänger ordentligt, gisar att den inte gör det, eftersom ni måste andvända vv-höjning för att få varmvattnet att räcka (kan ju vara så att ni har för stort durschmunstycka också)

    jag kunde åtminstånde dursa mycket varmt i nästan 40 mnuter innan min Nibe 1215 med 160 liter vvb fick slut på varmvattnet
     
  4. P
    Medlem Nivå 1
    Psst...

    "Det som är mest mystiskt är att VARJE gång vi manuellt går in och väljer "extra varmvatten" i några timmar (då tonårsbarnen ska duscha!) så slår pumpen av med just "pressostat hög" efter ca 1-2 timmar."

    Antingen felaktigt värde på inställd stopptemp, eller felaktig pressostat.
     
  5. U
    Medlem Nivå 4
    Tack för svaren. Jag ska försöka kolla upp (nåja jag ska be min man kolla upp!) ;-) och se om vi kan lösa problemet.

    CarMan: 40 min med varmvatten klarar vi utan problem. Grejen är den att vi har 4 barn (varav 2 tonåringar!!) och det är när hela familjen behöver duscha/bada som vi brukar ställa in extra varmvatten!:D
     
  6. P
    Medlem Nivå 1
    Har undersökt saken en liten aning.
    Antagligen kör din värmepump extra varmvatten enbart med elpatronen.
    Då är det säkert som Carman var inne på trevägsventilen som kärvat ihop.
    Plocka ner och smörj upp med armaturfett. (Kräver viss klurighet)
     
  7. C
    Medlem Nivå 14

    Att det händer 1-2 timmar efteråt är anledningen till att jag gisar på trevägsventilen.
    om man kör med termostat styrning, vilket man inte ska göra på radiatorerna. så kan en trevägsventil göra att tempraturen ut till radiatorerna blir för hög, dina radiatorer stänger på termostaterna, så du märker inte att inomhus tempen stiger. när alla, nästan alla radiatorer stängt, så cirkulerar ju vatnet bara i rörena o kyls inte av. om retur vattnet är högre än 50 grader så slår den av på presostaten, ditt vatten är 60 - 65 grader när extravarmvatten andvänds.

    det läcker alltså 65 gradit vatten från varmvattenberedarens yttermantel in i radiatorsystemet. På samma sätt borde ditt varmvatten i vanliga fall lylas ner onormalt fort
     
    • Laddar…
  8. U
    Medlem Nivå 4
    Tack! Det var riktigt konkreta tips!! (Förklaringen lät ju faktiskt ganska självklar...varför har vi inte tänkt på det?)

    Tyvärr är inte min man hemma ikväll, annars hade jag skickat ner honom och kollat direkt! ;)
     
  9. A
    Medlem Nivå 1

    IVT Greenline - Pressostat Hög

    Jag har börjat få stora problem just med Pressostat Hög. Pannan, IVT Greenline är i.o.f. s. 14 år gammal och PH har hänt flera ggr tidigare men nu händer det varje dag. Av c:a 15 radiatorer i villan har bara några termostater, som jag nu har öppnat helt. Har rensat silar och luftat elementen, men inget verkar hjälpa. Har tidigare några ggr fått "proffs"-hjälp som har tillfälligt fixat problemet, bl. a. bytt expansionsventil.
     
Bevaka ämnet och häng med när det uppdateras.
Bevaka