Svara Nytt ämne
  1. 2011-12-20 21:56
    Svara | #1
      
    Junior medlem Medlem: jul 2011
    Gävleborg
    99 inlägg
    Gillad 4 gånger

    Automatisk inloggning fungerar ej...

    Har märkt att automatiskt inloggning inte fungerar på sidan, vilket är grymt störigt.

    Har vårt användarnamn samt lösenord sparat i Firefox, samt valt kom ihåg mig. Men jag måste manuellt mata in användarnamn samt lösenord för att logga in.

    Är detta något ni kan kolla upp?

    Hälsningar
    Pontus
    Ett par som har efter mycket om och men slagit sig till ro genom att köpa en bondfastighet med tillhörande mark.

  2. 2011-12-20 22:42
    Svara | #2
      
    wanegardhs avatar
    Senior medlem Inloggad Medlem: jan 2009
    37 år
    Skåne,Sjöbo.
    863 inlägg
    Gillad 82 gånger
    136 bilder
    Rensa dina cookies och försök igen.

  3. 2011-12-21 08:37
    Svara | #3
      
    Junior medlem Medlem: jul 2011
    Gävleborg
    99 inlägg
    Gillad 4 gånger
    wanegardh skrev Visa original
    Rensa dina cookies och försök igen.
    Spelar ingen roll om jag tömmer dem eller inte... Problemet kvarstår ändock!
    Ett par som har efter mycket om och men slagit sig till ro genom att köpa en bondfastighet med tillhörande mark.

  4. 2011-12-21 10:10
    Svara | #4
      
    Stickan56s avatar
    Fullvärdig medlem Medlem: aug 2010
    Stockholm
    245 inlägg
    Gillad 30 gånger
    4 bilder
    Vad händer om du använder en annan browser än Firefox?

    MVH Stickan

  5. 2011-12-21 10:25
    Svara | #5
      
    jenssoderbergs avatar
    Junior medlem Medlem: nov 2009
    Västernorrland
    69 inlägg

    4 bilder
    Bytt lösenord/tappat inloggningsuppgifter på sistonde? I så fall ligger det två profiler som spökar mot varandra i firefoxs inställningar. (Jag kör med den engelska varianten av firefox, så ursäkta om nedanstående guide inte stämmer.)

    Gå in på "Redigera" (edit) Vidare mot inställningar (Preferences) Då får du upp en snygg tab där du väljer "Säkerhet" (Security) Där hittar du knappen "sparade lösenord" Radera allt som har med byggahus i den listan att göra och gör sedan en ny inloggning. Efter det så bör det fungera.

  6. 2011-12-23 16:27
    Svara | #6
      
    Junior medlem Medlem: jul 2011
    Gävleborg
    99 inlägg
    Gillad 4 gånger
    Har bara ett konto, alla cookies är borttagna. Så när jag går in på www.bygghus.se eller byggahus.se så borde ju användarnamnet synas vilket det inte gör. Går inte heller att bläddra fram det som på vissa andra hemsidor/forum...

    Så det är manuell handknackning som gäller vilket är grymt störande. =/
    Ett par som har efter mycket om och men slagit sig till ro genom att köpa en bondfastighet med tillhörande mark.

  7. 2011-12-23 19:57
    Svara | #7
      
    jenssoderbergs avatar
    Junior medlem Medlem: nov 2009
    Västernorrland
    69 inlägg

    4 bilder
    Låter fortfarande som om det är två sparade inloggningsuppgifter som ligger och spökar mot varandra (Jobbar ej inom pc support)

    Har du prövat att gå in på sidan jag försökte beskriva?

  8. 2012-01-14 21:03
    Svara | #8
      
    Junior medlem Medlem: jul 2011
    Gävleborg
    99 inlägg
    Gillad 4 gånger
    Problemet är fortfarande kvar och detta är ett problem hos sidan hur den hanterar sparade uppgifter.

    Jobbar själv som IT-konsult så kom inte med något daltande om att radera uppgifter osv. Det gjorde jag långt innan jag postade inlägget.

    Trots rensade cookies så fungerar inte automatiskt inloggning på hemsidan. Så skulle uppskatta om de som är ansvariga för driften tar sig en titt alt. åtgärdar detta snarast.
    Ett par som har efter mycket om och men slagit sig till ro genom att köpa en bondfastighet med tillhörande mark.

  9. 2012-01-14 21:39
    Svara | #9
      
    it-snubbens avatar
    Forumgud Medlem: jan 2007
    45 år
    Västernorrland
    1 725 inlägg
    Gillad 2 gånger
    97 bilder
    Även IT-konsulter kan ha fel

    Min erfarenhet att om det bara är en enda som har problemet så är det något med den installationen som är felande.

    För mig låter det ändå som det är Firefox som har problemet. Att den kommer ihåg ett gammalt lösenord som den försöker logga in med men att Byggahus "kom ihåg mig" har det nya.

    Bara för nyfikenhet, har du provat med en annan webläsare?

  10. 2012-01-14 22:01
      
    Forumgud Medlem: jul 2007
    Bohuslän
    2 527 inlägg
    Gillad 127 gånger
    170 bilder
    Troligtvis beror det inte på servern, tror byggahus använder sig av vBulletin som ramverk i botten för forumet (som man loggar in till), du borde kunna söka på detta ihop med den typ av browser du har för att kunna precisera problemet.
    Med största sannolikhet ligger problemet på din dator.

  11. 2012-03-01 18:10
      
    Junior medlem Medlem: jul 2011
    Gävleborg
    99 inlägg
    Gillad 4 gånger
    Är nu uppe i Firefox 10.0.2 och de som driftar har fortfarande inte åtgärdat detta. Tragiskt, då detta är ett problem med val av lösning för hemsidan och forumet.

    Har även testat med Safari, men har inte hunnit testa med att spara lösenordet där ännu.
    Ett par som har efter mycket om och men slagit sig till ro genom att köpa en bondfastighet med tillhörande mark.

  12. 2012-03-02 10:08
      
    ullbergs avatar
    Forumgud Medlem: sep 2008
    Stockholm
    2 505 inlägg
    Gillad 626 gånger
    257 bilder
    Som upplysning kan jag då säga att även jag kör Firefox 10.0.2 och har inga som helst problem med att förbli inloggad, tvärt om tror jag aldrig någonsin att jag blivit utkastad från byggahus.

    Du har inte nämnt vilket OS du kör, mina upplevelser är på W7Enterprise 32-bit.

    På Mac:en är det inte heller några problem, dock kör jag inte Firefox där utan Safari (5.1.3), detta körs på OS X 10.7.3.

    /U

  13. 2012-03-02 10:26
      
    Johan mlg Karlssons avatar
    Fullvärdig medlem Medlem: jan 2012
    Stockholm
    449 inlägg
    1 blogginlägg
    Gillad 69 gånger
    12 bilder
    Lantbrukarparet skrev Visa original
    Är nu uppe i Firefox 10.0.2 och de som driftar har fortfarande inte åtgärdat detta. Tragiskt, då detta är ett problem med val av lösning för hemsidan och forumet.
    Hej!

    Vi som jobbar med byggahus försöker naturligtvis att få sajten att fungera så bra som möjligt.

    Funktionen "kom ihåg mig" fungerar för alla andra. Ifall jag med min webbläsare skickar in

    POST /login.php?do=login HTTP/1.1
    Host www.byggahus.se
    User-Agent Mozilla/5.0 (X11; Linux i686 on x86_64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
    Accept text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
    Accept-Language en-us,en;q=0.5
    Accept-Encoding gzip, deflate
    DNT 1
    Connection keep-alive
    Referer http://www.byggahus.se
    Content-Type application/x-www-form-urlencoded
    Content-Length 200
    Och med POST också skickar med

    vb_login_username Johan_mlg
    cookieuser 1
    vb_login_md5password 58fd9edd83341c29f1aebba81c31e257
    Så får jag till svar:

    (Status-Line) HTTP/1.1 200 OK
    Expires 0
    X-UA-Compatible IE=7
    Cache-Control no-store, no-cache, must-revalidate, post-check=0, pre-check=0
    Pragma no-cache
    Set-Cookie bblastactivity=0; expires=Sat, 02-Mar-2013 08:18:49 GMT; path=/
    Set-Cookie bbuserid=131686; expires=Sat, 02-Mar-2013 08:18:49 GMT; path=/; HttpOnly
    Set-Cookie bbpassword=6172863821a1db8bcc31d08ca82ecf4a; expires=Sat, 02-Mar-2013 08:18:49 GMT; path=/; HttpOnly
    Set-Cookie bbsessionhash=85e6dddd4805ebf43d1184f414fd2412; path=/; HttpOnly
    Vary Accept-Encoding
    Content-Encoding gzip
    Content-Type text/html; charset=ISO-8859-1
    Content-Length 2108
    Date Fri, 02 Mar 2012 08:19:11 GMT
    Connection keep-alive
    Vilket, även om det inte är 100% enligt standarden ( http://tools.ietf.org/html/rfc6265#section-2.2 ) iom att expires inte är kapitaliserat verkligen borde vara tillräckligt nära för att alla moderna webbläsare ska förstå.

    Får du samma svar och i så fall, tar din webbläsare faktiskt och lagrar kakorna eller raderas dom vid omstart?

    Vi håller på att ta fram en ny version av byggahus, baserad på en nyare version av vbulletin och drupal. Då kommer det fungera lite annorlunda och förhoppningsvis så kommer det lösa sig av sig självt.

  14. 2012-03-02 14:47
      
    Junior medlem Medlem: mar 2009
    Jönköping
    72 inlägg

    2 bilder
    Känns konstigt att klaga på byggahus.se när det inte verkar vara någon annan som har problemet? Men jag kan å andra sidan inte mycket om sånt, vet bara att det funkar super för mig, varje gång, alltid!

  15. 2012-03-02 16:14
      
    Junior medlem Medlem: jul 2011
    Gävleborg
    99 inlägg
    Gillad 4 gånger
    Kör med FF 10.0.2 samt OSX 10.7.3 så det ska inte vara nå problem där.

    Tog precis bort mina lagrade uppgifter i FF, surfade tillbaka till Byggahus och valde på nytt att spara ner dem. Loggade ut, men uppgifterna syns likt förbaskat inte. =/

    Får hoppas att det löser sig med nya versionen av Byggahus, då jag vet att vBulletin spökar hejvilt med user/password. =/
    Ett par som har efter mycket om och men slagit sig till ro genom att köpa en bondfastighet med tillhörande mark.

Liknande ämnen

  1. Senaste inläggen borde vara sen förra inloggning
    av L. Mäkinen i forum Information & feedback
  2. Automatisk inloggning funkar ej med Vista
    av Alko i forum Information & feedback
  3. Automatisk luckstängare. Det fungerar ju faktiskt!
    av johansjostrand i forum Värme allmänt