Byggahus.se

Varför tappar routern "stinget"?

  1. S
    Husägare · 473 inlägg

    Snål-Jocke

    Husägare
    Som rubriken, vi har en ASUS router av bättre kvalitet, täckningen den ger oss är bättre än någon annan vi tidigare haft. Jag har ett fristående garage ganska långt från kåken, men det är inga som helst problem med uppkoppling där.

    Nu till min fråga: Rätt vad det är så går de enheter som är längst ifrån (Gäller även inne i huset) ned i fart kraftigt. Från att kunna streama tuben i garaget så laggar bildvisning på Blocket mm.
    Jag får då knalla in i kåken och starta om routern, då blir det expressfart igen.

    Sedan fungerar det förhoppningsvis några veckor innan det blir långsamt igen. Varför blir det såhär? Har routern något arbetsminne eller något annat som gör att den börjar lagga?
     
  2. Bo.Siltberg
    Hobbyelektriker · Värmland, Molkom · 19 485 inlägg

    Bo.Siltberg

    Hobbyelektriker
    Om vi utesluter att den saggar för att den blir varm så är det etern som återstår. Ladda ned appen Wifi Analyzer till mobilen och kolla vilken kanal den sänder på, dels när den går bra dels när den går dåligt. Den kanske väljer ledig kanal själv vilket ibland kanske inte fungerar så bra. För bra prestanda vill man inte ha fler än tre wifi-enheter som slåss om 2.4 GHz-bandet, helst två. Kanske har du en granne som stör i garaget.
     
    • Laddar…
  3. S
    Husägare · 473 inlägg

    Snål-Jocke

    Husägare
    Nej. Långt till störande granne.

    Alltså om jag inte är ivrig och startar om så är det långsamt "förevigt". Det är likadant om jag startar om datorn 100 ggr under flera dagar. Först när jag startar om routern löser det sig.
     
  4. S
    Husägare · 473 inlägg

    Snål-Jocke

    Husägare
    Laddade ner wifi analyzer till mobilen, sitter nu bredvid garagedatorn som går bra just nu.
    Vad innebär -93dBm CH6(4) 2437MHz (40MHz) 490,5m
    ?
     
  5. richardtenggren
    Självbyggare · Gävle · 4 275 inlägg

    richardtenggren

    Självbyggare
    Strul med QoS eller något liknande?

    Äh, jag hade inte uppdaterat ;)
     
  6. Bo.Siltberg
    Hobbyelektriker · Värmland, Molkom · 19 485 inlägg

    Bo.Siltberg

    Hobbyelektriker
    Att du har en usel signalstyrka (-93 dBm), att routern sänder på kanal 6 som ligger mitt i bandet 1-14.

    Den viktigaste grafen är den som heter Channel graf och visar alla Wifi-sändare inom räckhåll. Dessa kurvor bör inte överlappa varandra alltför mycket. Det är endast ett problem om du har flera routers.
     
    • Laddar…
  7. S
    Husägare · 473 inlägg

    Snål-Jocke

    Husägare
    Jag har datorn placerad på det optimala stället. Jag satt en bit ifrån med telefonen. Jag flyttar den till en linje mellan dator och router då pendlar det mellan -70 till -80dBm.

    Jag får bara en graf, jag har en extender trådkopplad till routern också, men den syns inte på denna sidan av huset.
     
  8. S
    Husägare · 473 inlägg

    Snål-Jocke

    Husägare
    En datorkörning nu mot "Bredbandskollen" gav ned 7,66 Mbit/s och upp 9,85 Mbit/sek.

    Med de siffrorna är jag supernöjd här ute, det är bättre än vad vi fick i huset med koppartråden.
     
  9. Bästa svaret

    Ljus
    Husägare · 744 inlägg

    Ljus

    Husägare
    Haft ett liknande problem med en asusrouter själv tidigare. Min uppfattning är att det strular lite med minneshanteringen i Asus egen firmware. Jämfört med andra konsumentroutrar så är Asus jämförelsevis utmärkta. Tidigare routrar av annat fabrikat fick startas om minst en gång i veckan. Asusen räckte med en gång i månaden tills jag bytte till en annan firmware. Nu har jag inte startat om på över ett år..... googla på routernamnet och firmware så hittar du både mycket information och tredjepartsprogrogramvara som troligen löser ditt problem nu när det är utrett att det inte är trängsel på radiokanalerna.
    Har yrkesmässigt använt accesspunkter från ubiquiti för att bygga större Wifinätverk med hög signal. Är lite andra pengar men fungerar utmärkt om det skulle vara avståndet till garaget som är problemet.
    Men på beskrivningen att det även laggar inne i huset nära routern så låter det inte så.
     
  10. S
    Husägare · 473 inlägg

    Snål-Jocke

    Husägare
    Är där inga risker med tredjepartsprogramvara?
     
  11. A
    Medlem · 813 inlägg

    andersda

    Medlem
    1+ på ubiquity!
     
    • Laddar…
  12. Ljus
    Husägare · 744 inlägg

    Ljus

    Husägare
    Om man läser runt lite källkritisk så tror jag inte att det är någon fara. Om jag minns rätt så finns det två stora utveckare, tomato och merlin. De verkar dock tävla i att göra den andras senaste release lite bättre med egna tankar och triggar varandra. Å andra sidan har ju alla tillverkare problem med säkerhetsnål i WPE2protokollet.
     
    • Laddar…
  13. G
    Medlem · Kalmar · 872 inlägg

    gråsten

    Medlem
    enkla konsumentroutrar håller inte i evighet. Jag har just köpt en ny router istället för en flera år gammal TP link MR3420 som funkat felfritt i flera år men nu måste startas om flera gånger om dygnet. Signalen försvinner på wifi analyzer appen men på routern blinkar wifi-indikatorn som den ska. Nätadaptern är hel och lämnar drygt 12 volt. Ska testa att ladda på ny firmware från 2016 men symptomen tyder på döende router.
     
    • Laddar…
  14. G
    Medlem · Kalmar · 872 inlägg

    gråsten

    Medlem
    Jag använder sedan tio år routrar från tyska AVM. De är extremt stabila och kan gå i åratal utan att behöva startas om. Det gäller adsl/vdsl såväl som 4G och fiber. För fiber rekommenderar jag AVM 7590. Köp international version på amazon.de. Vill man ha failover till 4G tar man AVM 6890 som går med VDSL, 4G och fiber. Bra wifi också med AVM mesh med controller i routern som styr vart rörliga enheter ska ansluta.

    PS föregående inlägg har inte jag skrivit trots att jag ser min signatur på inlägget.
     
  15. 13th Marine
    Barbar · Trelleborg · 9 739 inlägg

    13th Marine

    Barbar
    Nu är tråden gammal, men mitt svar på ursprungsfrågan är: minnesläcka.
    Jag hade nått liknande problem med en D-link-router jag hade förr, funkade klockrent tills dess att jag uppgraderade FW i den, då segade den ned sig på en dag och man fick starta om den. Valde då att gå tillbaka till gamla FWn.
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.