Byggahus.se

Varför får jag inte värme i alla element?

  1. C
    Medlem · 28 inlägg

    Crikke

    Medlem
    Hej!

    Hoppar direkt till problemet! Lyckas inte få ut värme i alla element. Nyligen flyttat in i ett hus med bergvärme och är total nybörjare inom värme/vatten.
    Har testat lufta alla element/C-pump. Där är tryck i exp.kärl. Jag har smörjt alla "piggar" i elementen. Shunten är öppen (3/10). Tycktes mig få värme i alla element innan idag, då jag motionera shunten. (Inte rört den tidigare, fast nu motionera jag fram o tillbaka ett par gånger.)
    Det var dock bara tillfälligt, för nu är hälften av elementen kalla igen
    Tidigare idag så skruvade jag av ventilen till returen, där det sitter en plugg med insexskruv. Den var helt ute(ej stängd), motionera dessa också. Dock var där inte tillstymmelse till något vatten. Förvänta mig en jäkla massa, men kom inget. Tyckte detta verkade märkligt
    Återkom gärna ifall ni experter behöver mer info.
    Vp thermia ekomin

    Tack på förhand!
     
  2. Polacoloco
    Husägare · Skåne · 212 inlägg

    Polacoloco

    Husägare
    Tyckte dig få värme eller fick du värme? Är elementen kalla över hela ytan? Ventilerna kan fastna trots att du kan motionera piggarna. Knacka på dem med en hammare eller så.
     
  3. C
    Medlem · 28 inlägg

    Crikke

    Medlem
    Fick värme.
    Ja, de är kalla över hela ytan. Inte ens rör till element är varmt.
    Ok, jag ska testa knacka på ventilerna. Menar du att jag ska knacka på piggen? För ingen av de jag känt på har fastnat, utan gått relativt lätt att trycka in
    Tack för tips!
     
  4. Polacoloco
    Husägare · Skåne · 212 inlägg

    Polacoloco

    Husägare
    Om du fick värme så är det gissningsvis inte i elementen felet sitter. Ungefär där tar min kunskap slut. Det ska finnas ett filter till cirkulationssytemet som du ska kunna rensa. Men du säger att vissa element fungerar?
     
  5. C
    Medlem · 28 inlägg

    Crikke

    Medlem
    Ok, jag får ta o se ifall jag kan lokalisera ett sådant filter. Vet du ifall det brukar sitta i samband med C-pump?
    Ja, 8/14 element fungerar
     
  6. dof
    Verktygstokig · västernorrland · 1 251 inlägg

    dof

    Verktygstokig
    Sitter elementen som inte fungerar i närheten av varandra eller kan man misstänka att dom sitter på samma slinga/avstick?
     
  7. C
    Medlem · 28 inlägg

    Crikke

    Medlem
    3/3 element på ovanvåning. 2/4 i vardagsrum. Sen köket och hallen. Så det är lite utspritt. Vet inte ifall de är på samma slinga, är inte omöjligt! Kan jag kolla upp det på något sätt?
     
  8. Polacoloco
    Husägare · Skåne · 212 inlägg

    Polacoloco

    Husägare
    Någonstans borde du ha en ritning på hir värmesystemet är uppbyggt i huset. Borde ha lämnats in i samband med bygglov så om inte du har det så kanske kommunen har det. De hade till mitt hus.

    Mitt filter sitter där returen (tror jag) går in i värmepumpen. Sitter i samband med en avstängningskran så man kan göra systemet trycklöst innan man rensar. men som sagt jag är bara en glad amatör. Finns säkert någon annan som har ett bättre svar
     
  9. C
    Medlem · 28 inlägg

    Crikke

    Medlem
    Jag får leta lite!
    Testade sätta shunt på max, stängde av båda C-pumpar(varför har jag två förresten) och luftade alla element igen. Ingen luft nu heller.
    Lät shunt stå kvar på max o satte igång pumpar igen, nu är där värme i alla element igen. Varför?
    Fattar inget
     
  10. M
    Medlem · Kronobergs · 97 inlägg

    MrSoderlind

    Medlem
    Ska inte C-pumparna gå när man luftar?Så att de trycker ut eventuell luft då trycket i systemet faller när man öppnar en ventil. Har du rätt tryck i expansionskärlen förresten?
    (Själv tröttnade jag på att elementen inte funkade och la in golvvärme!)

    MrS
     
    • Laddar…
  11. Corpes
    Medlem · Örebro · 696 inlägg

    Corpes

    Medlem
    Har du fyllt på vatten efter alla luftningar? Och som ovan skrev, rätt tryck?
     
  12. Swetrot
    Medlem · Gävleborg · 3 092 inlägg

    Swetrot

    Medlem
    Cirkuiationspumparna skall vara på när man luftar elementen. Har det varit mycket luft i elementen får man ofta trycka i lite mer vatten i expansionskärlet också.

    Att det strular med värme i alla element brukar oftast bero på luft i elementen, men efter en lång sommar kan det också handla om att det blivit luft i rören, inte sällan i någon skarp krök uppe på övervåningen. Då får man hålla på och sätta på och stänga av lite, lufta elementen några gånger innan allt har släppt och det åter blir full fart.

    Det kan ibland också vara så att cirkulationspumparna ger upp, eller att det fastnat smuts i dem.
     
  13. T
    Medlem · värmland · 411 inlägg

    Trollskidan

    Medlem
    Öppna blanka muttern bak på pumpen å kolla så den snurrar
     
  14. A
    Medlem · Stockholm · 1 295 inlägg

    Arnodt

    Medlem
    En cirkulationspump som står avstängd under sommaren kan fastna och börjar inte snurra när man slår igång värmesystement igen på hösten. Men det brukar finnas en skåra i centrum på pumpaxel, så man kan hjälpa den att komma igång. Kanske sitter det en täckhuva över pumpaxelcentrum. Framför allt ser man om den snurrar. Snurrar inte cirkulationspumpen, lär du inte får ut radiatorvarmvatten på dina element.
     
  15. C
    Medlem · 28 inlägg

    Crikke

    Medlem
    Har luftat utan att stänga dem tidigare, men fick rådet av en rörmokare att stänga av dem och lufta dem för sig själv. Ja, rätt tryck i kärl
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.