Min Nobö elradiator ger ingen värme längre. Den är från 2004 och har elektrisk termostat av typen R80-RDC. Den gula lampan som indikerar att elradiatorn värms lyser konstant. I normala fall ska den bara lysa under korta stunder, då elradiatorn värms med pulser. Man kan känna ett lågt flöde av uppvärmd luft från hålen vid termostaten. Jag har bytt ut en termostat tidigare med samma symptom. Komponenterna på kretskortet är inte brända utan ser ok ut.

Känner någon till vad kan felet bero på? Felsökning?
Tyvärr finns inga reservdelar att köpa.
 
Fel på triac eller komponenter för spänningsdelen gissar jag.
Du behöver ha bra felsökningskunskaper för att fixa detta fel. Särskilt svårt när grejorna har 230 eller 400 volt på kretskortet.
 
Ändras lampans uppförande om du ändrar inställningen på termostaten? Ofta är dessa termostater ganska enkelt byggda och därmed möjliga att reparera. Det enklaste att kolla är om det är avbrott i själva elementet. Mät resistansen där det är anslutet till termostaten. Är det avbrott så titta efter en temperatursäkting. De brukar vara återställningsbara. Är elementet och temperatursäkringen hela så är det dags att titta på termostaten. Ta en bild på kretskortet och lägg upp så kan du troligen få tipps om saker att kolla. Vanliga problem är spänningsregleringen till elektroniken och triacen som styr ut strömmen.
 
Vad är för det spänning på radiatorn? 230V eller 400V?
 
ClasseClas ClasseClas skrev:
Vad är för det spänning på radiatorn? 230V eller 400V?
Det är 400V.
 
A Avemo skrev:
Ändras lampans uppförande om du ändrar inställningen på termostaten? Ofta är dessa termostater ganska enkelt byggda och därmed möjliga att reparera. Det enklaste att kolla är om det är avbrott i själva elementet. Mät resistansen där det är anslutet till termostaten. Är det avbrott så titta efter en temperatursäkting. De brukar vara återställningsbara. Är elementet och temperatursäkringen hela så är det dags att titta på termostaten. Ta en bild på kretskortet och lägg upp så kan du troligen få tipps om saker att kolla. Vanliga problem är spänningsregleringen till elektroniken och triacen som styr ut strömmen.
När jag flyttar skjutreglaget för "komforttempen" (den högsta) mot lägre temp slocknar den gula lampan. Den tänds igen när jag flyttar skjutreglaget mot högre temp. Termostatmodulen har två termostater, en för "spartemp" och en för "komforttemp".

Jag har inte tagit isär elradiatorn och inte gjort några mätningar.

Jag lägger upp några bilder på en lös termostatmodul. Den var varm men inte het när jag tog bort den.
 
  • Termostatens inre kretskort och komponenter, avmonterat, på ett träbord.
    Inloggade ser högupplösta bilder
    Skapa konto
    Gratis och tar endast 30 sekunder
  • Kretskort med kondensatorer, lödstift och justerbar komponent, delvis täckt av plast.
    Inloggade ser högupplösta bilder
    Skapa konto
    Gratis och tar endast 30 sekunder
  • Kretskort i genomskinligt plasthölje. Elektroniska komponenter och lödningar synliga. Ingen uppenbar användning synlig.
    Inloggade ser högupplösta bilder
    Skapa konto
    Gratis och tar endast 30 sekunder
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.