Byggahus.se

Tvättmaskinsproblem!

  1. Ingenjören
    Medlem · 700 inlägg
    Hej!

    Vi har en tvättmaskin av märke Indesit (W93T) som följde med huset. Den har hittills fungerat utmärkt men har nu börjat krångla. När den tömmer ut vattnet börjar programvredet gå runt,runt och pumpen går. Enligt instruktionsboken gör den så för att indikera fel och servicepersonal skall tillkallas.
    Pumpen fungerar, slangen är varken igentäppt eller ligger för lågt, motor och drivrem går lätt. Efter att ha testat några olika program misstänker jag att det är någon läckagevarnare som ger utslag. Kör jag tex centrifugering utan vatten i maskinen går det bra med så fort jag kör med vatten uppstår felet.

    Är det någon som vet var man ska leta efter läckage? Har inte sett något än men det är ju så #¤%& trångt där inne!

    Eller har ni andra idéer om var felet kan ligga? Alla ledtrådar tas tacksamt emot!

    /Ingenjören
     
    Redigerat 7 jan 2009 22:48
  2. Immobil
    Medlem · 9 911 inlägg
    Nää, jag tror inte det är nån läckagevarnare som spökar. Det brukar inte finnas sådana på tvättmaskiner.

    Har du rensat filtert?

    När det är gjort, kan du prova följande:
    På trumman sitter det troligen ett antal klena gummislangar. Lossa och blås i dom, så det blir fritt spel mot trumman.
     
  3. C
    Medlem · 152 inlägg
    Släng den i sjön och välj ett annat märke, (det är ett alternativ) annars så är det nog som Immobil skriver, var är avloppsslangen ansluten??
     
  4. Ingenjören
    Medlem · 700 inlägg
    Om den fortsätter att uppföra sig som den gör nu får den nog leva ett tag till . På denna modellen finns varken filter eller några tunna slangar men efter rengöring där jag kom åt (inte så mycket dock) har maskinen nu tvättat två hela program utan att protestera alls. Har ingen aning vad som var felet eller om det snart återkommer men just nu känner jag mig nöjd med kvällens arbete!

    Indesit är väl inte världens bästa märke men fram till nu har den iallafall fungerat klanderfritt i 8 år...

    /Ingenjören
     
  5. H
    Moderator · 42 496 inlägg
    Filter tror jag finns på alla maskiner, leta lite mera. Någonstans i närheten av avloppspumpen.
     
  6. M
    Medlem · 1 613 inlägg
    Man kan tycka att det är svårt att komma åt om man försöker skruva bakifrån/uppifrån. Tricket är ofta att plocka av topp och bakstycke, ställ sedan maskinen på huvudet och du kommer åt allting underifrån i bekväm arbetsställning.

    Visst måste det finnas ett filter, kolla noga i manualen eftersom du hade den.
     
  7. Bjurran
    Medlem · 1 659 inlägg
    En snabb liten fråga, har du testat att köra rengöring på den? Släng i nån skurtrasa eller annat som ändå måste köras varmt, kör det varmaste normala programmet du kan med en påse 100g citronsyra. Fick det tipset på detta forumet, och det gjorde underverk på min maskin som kan läsas i denna tråd