Torktumlaren torkar inte... (whirlpool)

62k läst  40 svar

  1. M
    Medlem Nivå 9
    Tjena, har en Whirlpool AWZ 651 från runt 01. Ikväll torkade den inte tvätten:(. Den snurrar och fläktar men det verkar inte som att det kommer ngn värme. Jag har rengjort det vanliga filtret,filtret (kasetten) som går dra ut nere till vänster.

    Någon som har några tips. När jag bläddrar genom mina manualer hittar jag tyvärr inte den till tumlaren. På panelen finns det 3 lampor. Den för växelspänningen lyser , den för hög vattennivå lyser inte. Däremot lyser den 3:e lampan som ser ut som en rund ring med ett galler i(gissar att det symboliserar ett filter). Är osäker på ifall den har lyst tidigare. Kan den vara täppt någonstans? Fläkten snurrar iaf.

    Någon som har några tips och ideèr? Det är alltså en manuellt styrd kondenstorktumlare, inga sensorer eller nått sånt.

    Jag flyttade på den förra veckan men den har fungerat efter det om det kan vara till någon hjälp.

    Mvh Magnus
     
  2. Peter2400
    Medlem · Nivå 17
    På min gamla elektrolux frånluftstumlare satt det någon kabel och ett fjädrande stift till centrum av trumman.
    Den satt på baksidan under en kåpa, jag glömde att sätta tillbaka den när jag hade öppnat min maskin
    och då gav den inte någon värme.

    O.b.s. Jag hade heller ingen aning om vad jag höll på med så var försiktig.

    Jag har bytt ut min nu mot en Siemens kondenstumlare.
     
  3. snickarboden
    Medlem Nivå 12
    Kan den symbolen möjligen vara kondensorn? Oavsett vilket så måste den med rengöras emellanåt.

    /Kent
     
  4. v-g
    Medlem Nivå 13
    Den tror kanske att filtret är tätt.

    Rengör den bäst du kommer åt med dammsugare/trasa. Sen kollar du om den fungerar.

    Om så ej är fallet tippar jag på att det är termosäkringen som löst ut, detta sker tex om det är så mycket damm att luftcirkulationen rubbas, man fyller tumlaren för full så detsamma händer.

    Termosäkringen sitter oftast nära värmelementet, det kan krävas att du skruvar upp maskinen för att hitta den. Lämpligast är att du kollar på whirlpools hemsida efter manualen där bör det stå. Är du osäker konsultera reparatör.
     
  5. M
    Medlem Nivå 9
    Tack för tipsen, jag har rengjort kondensorn, jag beskrev det nog rätt virrigt i första inlägget... Plockar nog ner bakstycket och kikar in helt enkelt, känns som att det är någon säkring som har löst ut. Hur känner den av ifall filtret/kondensorn är täppt?
     
  6. U
    Medlem Nivå 4
    Då är det nog termosäkringen som redan föreslagits, Ladda hem manualen: http://www.whirlpool.se/app.cnt/whr/sv_SE/pageid/pgsrvifuhome001

    Edit, OK den var rengjord:
    Säkert är det kondensorn som är full med damm, har du aldrig haft ut den kommer du att upptäcka att det är rätt tjockt med blött damm i den. Jag fick ta ut den i garaget och blåsa ren den med tryckluft, iofs blev garaget fullt med surdammgegga efter det men torktumlaren funkade. Har den inte varit klen till att torka då?
     
  7. v-g
    Medlem Nivå 13
    Luftflödet hindras sen var den sensorn sitter eller fungerar har jag ingen aning om. Kan även vara en tempavkännare som känner av att det bli varmare än att det borde pga att det inte är nog med luft som snurrar runt.

    Är den inte elektronisk så den "varnar" så kan det ju bli att termosäkringen löser ut. Detta hände på svägerskans helautomatiska bosch. "Någon" hade inte torkat ur den som sig bör :)
     
  8. M
    Medlem Nivå 9
    Jag kan väl motvilligt erkänna att jag inte rengjort den där kondensorn tidigare... Var en smått äcklig upplevelse när jag insåg att man kunde dra ut den...
     
  9. M
    Medlem Nivå 9
    Sa precis till dottern att jag funderar på att gå ner i källaren och skruva sönder torktumlaren, det enda svaret jag fick var ett "uhum", uppenbarligen så gör man lite för mkt skumma saker då man inte ens får ngn reaktion när man säger att man ska skruva sönder sin tumlare kl. 22:42 en lördagskväll:D
     
  10. v-g
    Medlem Nivå 13
    Roligare än krogen iaf ;)

    Lycka till.
     
  11. M
    Medlem Nivå 9
    Hade nog blivit billigare på krogen...

    Rev isär skiten, skickar upp bilder så kanske någon kan ge mig tips råd eller dricka gravöl med mig...

    Översiktsbild tagen bakifrån med bakstycke samt ovandel borttagen:

    http://200sx.kicks-ass.net/album/album.php?large=1&pic=85278&username=magnuss

    Närbild på anslutning till värmeelement samt tempgivare(?):

    http://200sx.kicks-ass.net/album/album.php?large=1&pic=85279&username=magnuss

    Värmeelementet urtaget:

    http://200sx.kicks-ass.net/album/album.php?large=1&pic=85281&username=magnuss

    Närbild på vad jag tror är en tempgivare, står olika siffror på båda:

    http://200sx.kicks-ass.net/album/album.php?large=1&pic=85280&username=magnuss

    Ohmmätning av värmeelement, är ingen kontakt mellan chassiet och ngn utgång och värdet är ju inte orimligt så man kan anta att elementet är ok?:

    http://200sx.kicks-ass.net/album/album.php?large=1&pic=85282&username=magnuss

    Ja vad tror ni? När jag ohmmäter på vad jag tror är tempgivare så har jag 0 på den ena och ingen kontakt på den andra, kan ju iofs vara oki eller? Orkade inte mäta ngt med sladden i ikväll, dels har jag tagit en öl o dels är jag trött de kombinationerna och 230v brukar inte vara bra att kombinera...

    När jag använder min näsa så tycker jag att det luktar lite halvilla om tempgivarna, jag kunde inte direkt hitta ngn återställningsbar säkring men jag ska ärligt säga att jag inte letade ihjäl mig heller.

    Ös på med kommentarer, ngn som har sett var de säljer billiga torktumlare? ;)
     
  12. snickarboden
    Medlem Nivå 12
    På den andra bilden så ser det onekligen ut som om det blivit rätt varmt på vissa anslutningar så de borde nog bytas.

    /Kent
     
  13. v-g
    Medlem Nivå 13
    Som sagt någon slags dålig kontakt har det varit det ser man på de brända anslutningarna kabelskorna där bör bytas.

    Ang termostaten så kan du prova värma den med hårtork eller rent av på spisplattan och se om den "klickar till".

    Du kan även prova att koppla samman de kablarna till den och se om tumlaren går.

    Säg inte att det kunde bli billigare, sorgen över tumlaren är svår att dränka ;)
     
  14. M
    Medlem Nivå 9
    Mjo, nog har det varit varmt allt:). Kan man ersätta det befintliga kabelskorna med vanliga abico för 12V eller är det speciella för 220? Har riktiga abico samt riktig tång, ingen billig junktång alltså.

    Sen är ju frågan varför det varit så jäkla varmt? Men jag ska gräva vidare lite innan jag ger upp tänkte jag men det har varit kalas hela dan idag så det har inte blivit ngt vettigt gjort. Skriv gärna mer tips o råd om ni har några...

    Tack för alla svar btw...
     
  15. Faidros
    Medlem Nivå 10

Logga in för att se högupplösta bilder och få möjlighet att ställa frågor. :love: