Byggahus.se

Torktumlare - vad felsöka efter drivremsbrott och utlöst jfb?

  1. R
    Medlem Nivå 2
    Hej
    Har en Electrolux EDP2074PMW (PNC 91609701802) som löste ut jordfelsbrytaren häromdagen. Efter det fick jag felkoden "E60" och maskinen gick inte att använda. Felsökning påbörjades (fyi, har inte tillgång till mätverktyg/multimeter) och rengöring görs samtidigt av alla delar/utrymmen jag kommer åt.
    Börjar med kondenspumpen och mikrobrytaren där okulärbesiktning och rengöring görs. Noterar att det är en del vatten i den tanken, men ser inget konstigt. Tömmer tanken. Kontrollerar även anslutningar av slangar.
    Går vidare till värmeelementet som rengörs och kontrolleras. Gjorde "misstaget" att öppna värmelementet och var en del pyssel att få ihop det igen med de "fjäderbelastade" spiralerna.
    Tar bort locket och sidorna och ser då att drivremmen är av! Noterar även att en fjäder, som jag tror är "spännfjäder till torktumlarmotor" ligger löst och att en kondensator lossnat från sitt fäste och ligger mot 150W motorn. Mest sannolikt är det den lösa fjädern eller kondensatorn som kommit emot annan eldel i maskinen (motorn) och orsakat att jordfelsbrytaren löst ut.
    Testar att starta maskinen, utan att ha bytt drivremmen. Ingen felkod och hör hur maskinen surrar till precis som den ska i ca 3 sekunder men sedan blir den tyst. Programmet "går" och jag ser hur tiden räknar ner på programmet och lamporna tända/blinkar som vanligt (bland annat indikatorlampan för uppvärmning blinkar).
    Jag kontrollerar 150W motorn och kan se att axeln snurrrar till precis i början i några sekunder men sedan stannar. Är det någon sensor eller dylikt som känner av att drivremmen inte är monterad och därför driver/snurrar motorn inte hela tiden? Står i kvalet att beställa ny drivrem byta den men osäker på om endast den är trasig eller om det även blivit något elfel på ex motorn som jag trodde skulle snurra även utan drivrem (den rör ju förvisso lite på sig vid start av program).

    Tack
    mvh
    Richard
     
    Redigerat 13 nov 07:34
  2. electroluxaren
    Medlem · Nivå 17
    ditt element är nog skrot inte minst för att du demonterat det utan även E60 betyder detta.
    förövrigt är ju frågan om du har en eller två kondensatorer vid motorn
    och om dessa är hela samt kablaget till dessa?

    så byt rem och värmepaket samt kolla kondensatorn och dess anslutning så går nog denna skapelse igen
     
  3. R
    Medlem Nivå 2
    Hej
    Har två kondensatorer vid motorn.
     
  4. electroluxaren
    Medlem · Nivå 17
    Då måsre båda vara inkopplade och fungera
     
  5. R
    Medlem Nivå 2
    @elektro
    Jag misstänker att felkod E60 I mitt fall var/är missvisande då både fjädern till motorn/drivremmen och ena kondingen låg mot motorn och orsakade någon kortis så jfb löste ut.
    Finns det någon sensor som känner att inte drivremmen är funkar och som gör att motorn stannar? Drivremmen och båda kondingarna är 500:- och det kan jag testa, men att även byta motor och värmeelement är 2000:- till och det är det inte värt med tanke på maskinens ålder
     
  6. electroluxaren
    Medlem · Nivå 17
    Nej ingen avkänningrem men däremot element