Byggahus.se

Skumt WLAN-problem

  1. B
    Medlem Nivå 4
    Hej!

    Hoppas att någon kan hjälpa mig med följande problem. Har en Netgear WGR614 v6 som router i mitt trådlösa nätverk. För cirka en vecka sedan kunde jag plötsligt inte längre använda någon nätresurs (IE, Opera, Skype)från en av datorerna. Nu har jag provat "allt" utan att få till det.

    Datorn markerar att den tar emot den trådlösa signalen med utmärkt signalstyrka, men jag kan ändå inte använda internet-program. Kopplar man datorn direkt via LAN-kabel funkar det däremot utmärkt. Jag har av- och ominstallerat McAfee-virusskydd och brandvägg, kopplat på och av Windows-brandväggen, kopplat på och av WEP-kryptering via routern.

    Det konstiga är att nätverkets andra dator (som kör Windows ME) funkar alldeles utmärkt trådlöst. Dessutom hittar den den första datorn i närverket utan problem.

    Som jag tolkar det ligger alltså mitt problem någonstans "mellan" att den trådlösa nätverkssignalen når datorn och programmen som skall använda den. Jag har nu inga fler uppslag till lösning. Kan någon hjälpa? Kan det ha att göra med IP-adress-tilldelning?

    Veckan dessförrinnan hade jag uppgraderat IE till version 7 på den aktuella datorn (men ej på den andra), om det kan vara av någon betydelse. Men det borde ju inte påverka övriga web-applikationer, eller?
     
  2. G
    Medlem Nivå 8
    Kan du surfa in på routern? Resetta den annars och prova igen.
     
  3. N
    Medlem Nivå 5
  4. B
    Medlem Nivå 4
    Tack för era svar. Jag uppfattar alltså att problemet sitter "efter" routern, eftersom datorn uppenbarligen ansluter trådlöst, men applikationerna ändå inte går att använda. Ping funkar och ger svar. Telnet vet jag inte riktigt vad det är.
     
  5. B
    Medlem · Nivå 8
    Jag vet inte om det har med ditt problem att göra, men jag läste för några dar sen att en windowsuppdatering gjort att en del användare fått problem att komma åt internet.
     
  6. B
    Medlem Nivå 4
    OK, skall kolla upp det, men det knepiga är att systemet fungerar utmärkt om bara LAN-kabeln är inkopplad - allt annat lika. Så problemet uppstår endast när man använder den trådlösa uppkopplingen, trots att datorn markerar att den tar emot signalen med full styrka.
     
  7. J
    Medlem · Nivå 6
    Kör du trådat samtidigt som trådlöst? Isf ryck trådade.

    Har du kollat att du verkligen har fått en giltig IP-adress mm via det trådlösa nätet?

    Gissar att du kör windows så gör enligt följande. Start -> kör/run -> cmd (enter) -> ipconfig /all (enter). Sök reda på det trådlösa interfacet och kolla att allt ser sjysst ut plus att du faktiskt har fått all ip-config av dhcp-servern på routern (gissar att du kör så). Ett tips är att ALLTID använda cmd även på en windowsburk när man felsöker eftersom guit allt som oftast ljuger.

    Om det inte ser rätt ut. Felsök på routern i första läget. Andra läget kolla att inget är ändrat i konfigen för trådlösa kortet i pcn.

    Om allt ser rätt ut. Kan du nå din default gateway? Start -> kör/run -> cmd (enter) -> ping <ip-adress default gateway> (enter). Om inte felsök på routern. Funkar det, kolla på pcn varför http-trafiken inte funkar.
     
  8. G
    Medlem Nivå 8
    När du kör med kabel, sätter du den i en av routerns portar eller direkt i adslmodemet?
    Kan du surfa in på 192.168.1.1 (som är min WGR614's webinterface-sida) ? Om det går, ser du under Router Status att du fått en IP adress under Internet Port rubriken?
    Du kan annars köra Setup Wizard'en i webinterfacet, längst upp till vänster.

    Att datorn säger att radiosignalen är Excellent är inte detsamma som att du har access hela vägen ut på internet.
     
  9. B
    Medlem Nivå 4
    Tack för engagemang. Har kört cmd och ipconfig med följande resultat:

    Nodtyp . . . . . . . . . . . . . : Okänd
    IP-routning aktiverat . . . . . . : Nej
    WINS-proxy aktiverat . . . . . . : Nej

    Ethernet-kort Anslutning till lokalt nätverk:

    Anslutningsspecifika DNS-suffix . :
    Beskrivning . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
    roller

    DHCP aktiverat . . . . . . . . . : Ja
    Autokonfiguration aktiverat . . . : Ja
    IP-adress . . . . . . . . . . . . : 192.168.1.3
    Nätmask . . . . . . . . . . . . . : 255.255.255.0
    Standard-gateway . . . . . . . . : 192.168.1.1
    DHCP-server . . . . . . . . . . . : 192.168.1.1
    DNS-servrar . . . . . . . . . . . : 192.168.1.1
    Lånet erhölls . . . . . . . . . . : den 22 december 2007 19:59:28
    Lånet upphör . . . . . . . . . . : den 23 december 2007 19:59:28

    Ethernet-kort Trådlös nätverksanslutning:

    Anslutningsspecifika DNS-suffix . :
    Beskrivning . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
    Connection
    DHCP aktiverat . . . . . . . . . : Ja
    Autokonfiguration aktiverat . . . : Ja
    IP-adress . . . . . . . . . . . . : 192.168.1.2
    Nätmask . . . . . . . . . . . . . : 255.255.255.0
    Standard-gateway . . . . . . . . : 192.168.1.1
    DHCP-server . . . . . . . . . . . : 192.168.1.1
    DNS-servrar . . . . . . . . . . . : 192.168.1.1
    Lånet erhölls . . . . . . . . . . : den 22 december 2007 19:50:12
    Lånet upphör . . . . . . . . . . : den 23 december 2007 19:50:12


    Har svårt att ta ställning om detta är ok, men funderar över:

    1. Skall inte IP-routing och WINS-proxy vara aktiverade?

    2. Skall inte de olika IP-adresserna vara desamma (nu suffix .1, .2 och .3)

    Synpunkter?

    Gluecifer - jag sätter kabeln i router-port, och kan inte surfa in på 192.168.1.1 om jag ligger helt trådlöst, men däremot om jag ligger på kabel.
     
  10. it-snubben
    Medlem Nivå 11
    1) IP-routing och Wins behöver inte vara aktiverade. De har andra uppgifter att sköta än det du vill göra.

    2) Nej. Du får olika adresser från din dhcp för att det är olika nätverkskort som frågar efter adress. Det är nätverkskortets id som avgör vilken "dator" som frågar efter adress. I listan ovan verkar det som du kör både trådat och trådlöst samtidigt. Det är inte superbra att göra. Dock ska det funka ändå. Det finns inga fel i det som du visar, visa dock hur det ser ut när du kör bara trådlöst.
     
  11. B
    Medlem Nivå 4
    Av någon anledning kunde jag inte kopiera in resultatet av ipconfig när jag bara kör trådlöst, men det är identiskt som när jag kör med både kabel och trådlöst, förutom att det står "ej ansluten" till Ethernetkort/lokalt nätverk. Dessutom så står det ingenting under "primärt DNS-suffix" under "IP-konfiguration för Windows", om nu det spelar någon roll.
     
  12. sandhall
    Medlem Nivå 9
    Windows inbyggda brandvägg (om du använder den) konfigureras väl per interface, så den skulle ju kunna vara felkonfigurerad för ditt trådlösa interface.

    Control Panel -> Windows Firewall -> Advanced

    Kolla settings för respektive interface och se om någonting skiljer.

    Prova i vilket fall som helst att tillfälligt stänga av brandväggen för att se om det gör någon skillnad.
     
  13. N
    Medlem Nivå 5
    Broadcom tyder på att det är en laptop, prova att ta med den till ett annat wlan och anslut för att se om det sitter i laptopen eller routern, om det inte funkar mot den andra routern heller kan man gissa att det sitter i din dator och en tänkbar lösning kan vara att använda Microsoft systemåterställning för att backa datorns konfiguration till ett datum innan det började strula.

    Telnet är annars en textbaserad anslutning till en server, ex som detta kommando i kommandotolken:
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corporation

    C:\Documents and Settings\Administrator>telnet mail.telia.com 25
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

    Då borde du få svaret:
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    220 pne-smtpin2-sn2.hy.skanova.net ESMTP Service ready
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

    skriv quit för att avsluta..

    Vad får du för svar om du skriver dessa två kommandon i dosfönstret?

    ping www.dn.se

    eller

    tracert www.dn.se
     
  14. wertok
    Medlem Nivå 8
    Har du satt igång filtrering av mac-adresser på den trådlösa routern? Det kan bli precis som du beskriver om man har aktiverat filtrering och sen glömt skriva in en dators mac-adress.
     
  15. G
    Medlem Nivå 8
    Peta in en nål/gem i routerns "resethål" i 10 sekunder medans den är igång. Sen är den grundinställd, testa därifrån om du inte redan gjort det?