Ser konstigt ut när man ska svara i en tråd.

192 läst  6 svar

Sida 1 av 1
  1. L
    Medlem · Nivå 12
    Ja, vad har hänt?

    När jag klickar på rutan för att skriva ett inlägg i en tråd, så får man upp en alldeles hopplös roll-bar där man bara kan se en rad åt gången, samt att det ligger en massa smilies i den. Det funkar inte att förstora den heller.
    Det ser ut som om jag hade loggat in med en mobil eller något, även om jag sitter vid datorn.
    Rutan ser ut som den jag skriver i just nu, när jag gör detta inlägget, fast man kan bara se en textrad.
    Använder Macbook Air med safari 10.1.2

    /Lordi
     
  2. useless
    Självbyggare · Nivå 16
  3. Per Eskilsson
    Administrator · Nivå 17
    Ladda gärna upp en skärmdummp så att vi lättare förstår.
     
  4. L
    Medlem · Nivå 12
    Hej!

    Så här ser det ut. Om jag först klickar på "klicka här för att svara" så dyker fältet upp i nederkant.
    Tidigare, när jag provade knappen "expandera" så hände ingenting. Men nu när jag provade så förstoras rutan, fast man kan inte scrolla bland inläggen i tråden, samtidigt som man skrev ett inlägg, som man kunde tidigare.

    Skärmavbild 2018-08-10 kl. 17.19.48.png
     
    Per Eskilsson gillar
  5. Per Eskilsson
    Administrator · Nivå 17
    Ok, tack, så ska det inte se ut. Vi fixar.
     
  6. B
    Medlem · Nivå 5
    Jag har Safari 11.1.2 och där verkar det fungera som det ska
    2
    3
    4
    5
    6
    /B Jag får 7 rader "för info"
     
    Per Eskilsson gillar
  7. Per Eskilsson
    Administrator · Nivå 17
    Jag har precis som bonor Safari 11.1.2 (på min MacBook Pro) och jag ser också 6-7 rader.

    I lordis skärmdump ser man ett stort tomt avstånd mellan smilisarna och knapparna under. Jag lyckas däremot inte reproducera felet.
     

Logga in för att se högupplösta bilder och få möjlighet att ställa frågor. :love: