Byggahus.se

Robotgräsklippare tappar tid och datum.

  1. N
    Medlem · Jönköping · 30 inlägg

    nilhe1

    Medlem
    Som topic!
    Efter vintern så håller klipparen (Stiga 225s) inte tid och datum efter avstängning exempelvis då den fastnat. Eftersom den inte vet tid och datum så arbetar den heller inte utan att man ställer in detta vilket numera krävs ofta. Mycket irriterande.
    Någon som vet orsak?
    Funderade på om den har ett CR-batteri någonstans motsvarande CMOS på ett moderkort som kunde vara slut men kan inte hitta något sådant på de sprängskisser jag sett.

    Idéer??
     
  2. M
    Medlem · v. götaland · 98 inlägg

    micked99

    Medlem
    Hej, japp, låter som du klipparens minnes batteri har slutat fungera, hittade ett par bilder på moderkortet till stigan och jo den har ett batteri, så du får öppna upp och kolla vad det är för batteri, ser på en av bilderna ut att vara ett laddningsbart knappcellsbatteri men svårt att säga, den andra bilden visar en svart hållare /komponent jag inte kan se vad det är då bilden är för liten, men den sitter på samma ställe som batteriet på den första bilden.

    /Mikael
     
    Redigerat 12 maj 22:04
    • Laddar…
  3. N
    Medlem · Jönköping · 30 inlägg

    nilhe1

    Medlem
    Japp.
    Skruvade upp eländet, fick löda av batteriet (inte helt enkelt då det var betydligt trängre på mitt kort), fick slakta ett gammalt moderkort för att plocka hållaren till cmosbatteriet, lödde fast hållaren med tunn koppartråd, satte i ett nytt batteri.
    Tyvärr löste detta inte problemet..:crysmile:
     
  4. Stass85
    Husägare · Tvååker, Varbergs kommun · 4 inlägg

    Stass85

    Husägare
    Har samma problem, fan vad jag trött på den robot
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.