Byggahus.se
Tjena,

Jag tänkte att jag skulle sparat en hacka på att installera ett nytt el-element själv. Samma sorts element installerade en elektriker med samma mängd faser och kablar, på exakt samma sätt i rummet intill.

Kablarna ser ut att vara i sin ordning, avklippta och ordnade med kabelskalare osv. Allt såg även fint ut när strömmen slogs på, termostaten startade och visade ström. Men efter kanske 5 minuter känner vi att det luktar bränt (bränd plast upplevde jag) och termostaten som var inställd på 18 grader var riktigt varm. Slog av strömmen direkt och öppnade kåpan till kablarna. Inget bränt där eller varmt i kablarna på något sätt - värmen och lukten kom enbart från elementet. Kan det vara elementet som luktar så första gången det används?

Element som tidigare satt på var från 70-talet och var på 220 v och 1000 w, det jag köpt är ett 230 v och 1000watt. Finns även någon form av beskrivning på finska gissar jag, som inte säger mig något (bifogar bild).

Det tidigare elementet hade dock en kabel till - en vit (se bild). Kan det vara en omkopplare och omvandlade någon form av spänning?

Givetvis ska jag inte pyssla mer med detta (om det inte är något självklart kanske) utan jag undrar mest för jag vill veta vad jag ska säga till en elektriker när jag ringer + att jag vill lära mig.

Tacksam för info!

Öppen anslutningsdosa för ett el-element med ordnade kablar och WAGO-klemmor i ett väggfäste.
Inloggade ser högupplösta bilder
Skapa konto
Gratis och tar endast 30 sekunder
Handritad elschema ritning för installation av en el-element med anmärkningar på svenska och finska.
Inloggade ser högupplösta bilder
Skapa konto
Gratis och tar endast 30 sekunder
El-element med anslutna kablar och termostat i fokus, på en smutsig yta.
Inloggade ser högupplösta bilder
Skapa konto
Gratis och tar endast 30 sekunder
 
Nytt element kan lukta bränt. En massa jox från tillverkningen behöver brännas bort.
Mät om det är 230 eller 400 volt i anslutningen.

Protte
 
Räcker att ett element står oanvänt nån vecka, så luktar det bränt när man slår igång det.
Det är damm o partiklar som bränns upp.
 
Det är som sagt vanligt att det luktar ett tag från ett nytt element. Men hur vet du att det var 230V element?
 
  • Gilla
fredsang
  • Laddar…
H hempularen skrev:
Det är som sagt vanligt att det luktar ett tag från ett nytt element. Men hur vet du att det var 230V element?
Det står på det gamla att det är 220V och 1000 W.

Att det luktar är en grej tänker jag, det gjorde mig givetvis orolig och lukten förstod jag inte. Men att det blev så kolossalt varmt från elementet, fast temperaturen inte var så högt inställd på elementet - förstår jag inte.
 
Den vita är för att starta upp en radiator till men samma termostat, slavkoppling, isolera eller skruva fast den på en tom plint så är du hemma och behöver inte bry dig
 
J jonaserik skrev:
Den vita är för att starta upp en radiator till men samma termostat, slavkoppling, isolera eller skruva fast den på en tom plint så är du hemma och behöver inte bry dig
Den sitter på det element som är borttaget, det var mer för att visa hur förra konstruktionen såg ut! Sorry dåligt beskrivet!
 
Det nya har då bara 3 ledningar brun.blå. gröngul , bara koppla ihop färg mot färg i din dosa, du har 230 V där. Läser du lappen så syns att termostaten i gamla radiatorn klarar 3300 W och kan dra 2 radiatorer.
 
J jonaserik skrev:
Det nya har då bara 3 ledningar brun.blå. gröngul , bara koppla ihop färg mot färg i din dosa, du har 230 V där. Läser du lappen så syns att termostaten i gamla radiatorn klarar 3300 W och kan dra 2 radiatorer.
Som jag gjorde var att köra färg mot färg och jag trodde jag var säker, det finns lixom inget uppenbart fel känns det som?
Volten ska ju vara samma om gamla elementet gick på 220V och samma watt och fungerade i 40 år lixom tycker jag. Så det ska inte vara spänning.

Om jag på något sätt hade fumlat med att skala av kablarna för mycket eller att dem inte satt rätt i kopplingsdosorna borde väl det först och främst märka vid just kablarna? Inte att elementet löper amok? Eller?
 
Du har väl en inkopplingsanvisning på det nya då fota och lägg upp. Det nya är stämplat 230V säger du lika som det gamla. Vet du hur dom tamparna satt i dosan. En radiator kan inte löpa amok om det inte 400V mot en 230V modell. Fabrikat på det nya är bra att visa.
 
Z
Ett element blir lika varmt om du ställer termostaten på 10 grader eller 30 grader. Det är omgivningstemperaturen du ställer på termostaten.
 
  • Gilla
Panor82
  • Laddar…
J jonaserik skrev:
Du har väl en inkopplingsanvisning på det nya då fota och lägg upp. Det nya är stämplat 230V säger du lika som det gamla. Vet du hur dom tamparna satt i dosan. En radiator kan inte löpa amok om det inte 400V mot en 230V modell. Fabrikat på det nya är bra att visa.
https://www.bauhaus.se/element-termo-glass-wifi-1000w-230v-84x42-5cm detta som jag köpt.

Jag får mäta vad kablarna genererar, men det jag stör mig lite på är att förra elementet inte gick på 400 V och gick fint.
 
A
Man bör nog mäta innan inkoppling av något,enda sättet att veta säkert.
 
  • Gilla
fredsang
  • Laddar…
Z Zharz skrev:
Ett element blir lika varmt om du ställer termostaten på 10 grader eller 30 grader. Det är omgivningstemperaturen du ställer på termostaten.
Fel beskrivet av mig, på själva elementet går det att ställa in graderna, varpå jag sänkte det från fabriksinställningen. Men upplevde att elementet ändå blev duktigt upphettat i samband med att det började lukta bränd plast.
 
fredsang fredsang skrev:
samband med att det började lukta bränd plast
Med näsan mot något ställe var luktar det mest.
 
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.