Byggahus.se

Nibe Fighter 1110 som har fel parallell-värde

1k läst  13 svar

  1. C
    Medlem Nivå 1
    Hej,

    Har ett problem med min Nibe Fighter 1110 som någon annan kanske stött på tidigare.

    Vid service av värmepumpen igår noterades att pumpen var inställd på -4 steg (parallell), trots att "ratten" var inställd på +3. Konsekvensen av detta är att det konstant är typ 18 grader hemma så riktigt kallt för de små barnen som kryper runt på golvet...


    Genom att snurra ratten till max (+10), och sedan till min (-10) så lyckades vi nollställa "ratten" så att +3 = +3 så att säga. I morse tyckte jag återigen att det var lite kallt hemma och efter att ha kollat i servicemenyn så ser jag att samma fel har inträffat igen. Pumpen var återigen inställd på -4 steg.

    Gjorde samma åtgärd som igår för att ratten ska nollställas, och nu ser det bra ut igen (+3 på ratten ger +2 i servicemenyn så det får väl anses vara godkänt). Se bild.
    Inloggade ser högupplösta bilder Logga in
    Nibe 1110.JPG


    Är det någon som stött på detta tidigare? Idéer om vad som kan vara fel?

    Tack på förhand!
     
  2. J
    Medlem · Nivå 9
    Kanske potentiometern som har ärgat en del inuti? Stäng av pannan och vrid den fram och tillbaka mellan +10 och -10 väldigt många gånger. Annars får man nog byta hela kretskortet där den sitter. Kanske går det att byta potentiometer för den som är väldigt duktig på elektronik och lödning.
     
  3. C
    Medlem Nivå 1
    Tack för tipset Josh. Jag får testa det i helgen. Är ingen fena på elektronik men kan det funka att spruta på lite 5-56 för att få bort en del ärgat eller kan det förstöra något?

    /C
     
  4. slacker
    Verktygstokig · Nivå 16
    NEJ!! 5-56 är ett smörjmedel med rostlösande effekt och har absolut inget att göra på elektronik.
    Det Josth menar är att man "motionerar" potentiometern för att få bort eventuella beläggningar på kontaktytorna inne i komponenten.
    Lite som att din gamla stereo knastrar när du vrider på volymratten - Motionerar man då ratten fram och tillbaka en del så kan det lösa problemet. Lite som att gnida in kontaktytorna och få bort eventuell oxid/beläggning som kan ge ett felaktigt bör värde från komponenten ifråga.

    OM nu felet ligger i potetiometern så skulle en individ med någorlunda händiga skills med en lödkolv fixa problemet så man slipper byta hela kortet - Men det kan ju vara vad som helst...
    Vart felet kan vara har jag ingen aning om - Min panna är skitkass och från 70 talet.
     
    Redigerat 20 jan 2017 12:02
  5. C
    Medlem Nivå 1
    Ok, tack! Då låter jag bli sprayen :)
     
    • Laddar…
  6. useless
    Självbyggare · Nivå 22
    Möjligen nån form av elektronikrengöring, men då måste man nästan plocka isär prylarna för att komma åt innanmätet av potentiometern. Har man kommit så långt är det enkelt att byta den...
    Vad är det för årsmodell på den? Nån garanti/försäkring?
     
  7. V
    Medlem Nivå 6
  8. C
    Medlem Nivå 1
    2003 så tveksam till att vare sig försäkring eller garanti ger så mycket
     
  9. C
    Medlem Nivå 1
    Tack för tipset Vilpi
     
  10. C
    Medlem Nivå 1
    Sannolikt för tidigt att "ropa hej" ännu, men efter lite motion av potentiometern så har den nu hållt temperaturen i 48h! Håller tummarna för att lösningen håller i sig. Skönt med ett varmt hem som omväxling :)
    Tack till alla som hjälpt till och ha en trevlig söndag!
     
  11. C
    Medlem Nivå 1
    Inser att jag aldrig delade med mig av slutresultatet.

    Motionen av potentiometern lönade sig inte speciellt länge. Efter ett par dagar, ibland timmar, så var felet där igen. Det enda som hjälpte var att byta hela kretskortet som potentiometern är en del av. Var inte så fasligt dyrt (minns ej, men ett par tusenlappar) och sedan dess har den funkat perfekt. Så om det är någon annan som får samma problem; misströsta inte, det går att fixa!

    / C
     
  12. V
    Medlem · Nivå 6
    Tack för uppdateringen, innan jag läste din post så konstaterade jag samma problem igår på min 1115 från 2005 efter nån veckas problem med ojämn innetemp. Motionen ska provas, funkar inte den så får jag se om jag gör nåt alls, problemet är ju att den inte är helt konsekvent, i bland använder den rätt värde men oftast -4 för lite. Min lösning hittils är att skruva upp ratten +3 mot det önskvärda, då hoppas jag resultatet blir ungefär samma som om den alltid hade rätt värde.
     
  13. C
    Medlem Nivå 1
    Det gjorde jag med ett bra tag, men efter några månader så hände det att det blev väldigt varmt i huset, så man kunde inte lita på att avviket var konstant. Detta blev värre och värre med tiden så med facit i hand hade jag bytt tidigare :)

    /C
     
  14. L
    Bannad · Nivå 20
    Kan du lossa kortet och spraya renlösning för elektronik och samtidigt snurra på axeln ,
    då löser oxiden upp sig , ibland går det att hitta en glipa och få in det
     
Bevaka ämnet och häng med när det uppdateras.
Bevaka