Byggahus.se
  1. Byggahus.se är oberoende på konsumentens sida Regler

Nibe F730 tryck ökar efter påfyllning

  1. A
    Medlem · 24 inlägg

    AFMIH

    Medlem
    Hej,

    Har en F730 som är cirka 3-4 år gammal. Hus på cirka 160 kvm, två våningar (ingen källare). Golvvärme på båda våningarna.

    Trycket i FLVP har, sedan inflytt för några månader sedan, legat stabilt kring cirka 0,7 Bar. Jag deltog i en föreläsning med en energirådgivare där han sa att man bör sikta på 1 Bar. Således tänkte jag att jag idag skulle fylla på lite. När jag kikade på mätaren låg trycket på cirka 0,75-0,8 Bar - antar att det har att göra med att det blivit lite kallare (det är ett litet tag sedan jag kollade på mätaren).

    Jag kollade Nibes instruktionsfilm. Innan jag började var QM11 i öppet läge, och QM13 var i stängt läge. Jag vred på QM13 (som var rätt trög, fick ta i en del) och jag hörde genask i tillvattenledningarna hur det började strömma. Trycket började också öka tämligen omgående. Däremot så började det efter bara några sekunder spruta vatten nere till höger. Jag såg inte exakt var det var då jag i panik stängde av QM13 igen, men det bör ju ha kommit ifrån någon av ledningarna till spillkoppen. Trycket hade nu ökat till cirka 1,1 Bar (eller liknande, jag minns inte exakt).

    Däremot så fortsatte det sakta att öka. Inte snabbt, men under någon halvtimme kröp det upp till runt 2 Bar. Därefter gick det långsammare, men det fortsatte hela tiden upp till runt 2,35-2,4 Bar.

    Jag ringde Nibe som rådde mig att dels stänga av maskinen. Det vi provade var:
    - Lufta samtliga 4 ventiler (det gjorde ingen större skillnad)
    - Vrida på säkerhetsventilerna FL1 och FL2. Gjorde inte heller någon större skillnad.
    - Försöka stänga QM11, men det gick knappt rubba den - jag lyckades enbart vrida den någon halv centimeter mot stängt länge, sedan fastnade den där. Jag stängde då av vredet som sitter i närheten (står "Avstängn" på, men det gjorde ingen skillnad - QM11 satt fast. När jag försökte öppna upp vredet igen så började det gurgla och ha sig i rören, men det gav med sig efter några sekunder - troligen fylldes de på med vatten.

    Jag har provat att lufta ännu mer och låta det rinna en hel del vatten (2 liter kanske). Just nu kommer det vatten från QM26 och QM22 (ventilerna till vänster och höger nedtill), men QM20 (ventilen i mitten nedtill) samt QM24 kommer det inget vatten från. Det har det gjort av och till, men inte just nu.

    När jag håller säkerhetsventil FL1 öppen och låter vatten rinna så sjunker inte trycket heller.

    Under cirka 2 timmars felsökning så sjönk trycket till cirka 1,9 Bar, och ser inte ut att gå upp eller ner (än så länge). Det sjönk alltså cirka 0,5 Bar, men det gick sakta ner.

    Jag har läst att påfyllnadsventilen kan vara trasig och läcka igenom lite vatten, men jag har hållit koll på vattenmätaren för inkommande vatten och den har inte rört sig trots att trycket har ökat.

    Har pratat med en servicefirma som ska komma ut, de tror att det kan vara expansionskärlet.

    Jag är mest nyfiken på vad som kan ha hänt. Det enda jag gjorde var att öppna påfyllnadsventilen. Trycket ökade ju fort, men sedan började det spruta ut vatten (som sagt, oklart var men troligen i spillkoppen) och sedan fortsatte trycket att öka konstant.
     
  2. J
    Medlem · 10 857 inlägg
    Nästan typiskt för ett fel på kärlet. Du fyller till 1 bar , vattnet värms och ökar i volym , varvid trycket ökar och säkerhetsventilen öppnar, då sjunker trycket igen. Liksom åker jojo. På kärlet under en plastplupp sitter en ventil ( bilmodell ) tryck på piggen, ska pysa luft och då kan trycket minska. Kommer det vatten så är det hål i membranet och bara byta kärl. Kan vara så att det behöver vara mer luft i kärlet. Då öppnar man säkerhetsventil så trycket blir noll , fyller luft till 0,5 bar . Fortsätter så tills trycket är noll och luftmätaren står kvar på 0,5 bar.. Sen fylla på upp till ca 1 bar.
     
  3. A
    Medlem · 24 inlägg

    AFMIH

    Medlem
    Kan eventuellt (peppar, peppar) ha löst problemet. Kanske.

    Först försökte jag avlyfta alla ventiler igen. Det var väldigt dåligt flöde i dem. Då kom jag på att jag läst någonstans att man kan behöva sätta på lite påfyllningsvatten för att det ska komma igång med avluftningen. Sagt och gjort, jag vred lite grann på påfyllnadsventilen - och då blev det fart i avluftningsslangarna. Och sakta men säkert kröp trycket ner också (dock extremt långsamt, runt 10 liter motsvarade kanske 0,1 Bar eller liknande). Jag alternerade mellan detta och att hålla säkerhetsventilen (den svarta som ligger horisontellt) öppen i längre omgångar om säkert 10 minuter. Extremt sakta kröp trycket ner. Och till slut nådde det 1 Bar.

    Det slog mig nämligen att golvvärmen säkert också har någon form av säkerhetsventil, vilket gjorde att när trycket var runt 1,9 Bar så löste den ut och pumpen försökte då trycka ut vatten men fick tillbaka det igen - vilket bör ha utlöst högtryckslarmet. Jag läste i specifikationerna kring min golvvärmesystem från Uponor, och där står att differenstrycket (?) är 1,5 Bar. Så jag tolkade det som att det får vara max 1,5 Bar, annars tar det inte emot något vatten alls.

    Jag kollade ventilen på expansionskärlet, det kom enbart ut luft.

    Jag är fortfarande lite fundersam kring vad som hände dock. Det enda jag gjorde var ju att öppna påfyllnadsventilen, och det började spruta vatten i spillkoppen och sedan steg trycket sakta under 1-2 timmar till 2,4 Bar.

    Och jag förstår inte heller riktigt hur jag fick ner trycket... jag vet vad jag gjorde, men förstår inte hur det sänkte trycket.
     
  4. J
    Medlem · 10 857 inlägg
    Normalt när säken löser är 1,5 bar , det med VP löser på högtryck är att VP inte blir av värmen, flödesproblem som kan bero på luft. Har du ca 1 bar nu ? och värmen fungerar så bry dig inte mer
     
  5. A
    Medlem · 24 inlägg

    AFMIH

    Medlem
    Jag fick ner trycket till 1 Bar igår kväll. Innan jag gick och la mig hade det sjunkit till cirka 0,7 Bar och nu på morgonen var det på cirka 0,4 Bar. Jag hörde även att det kluckar rätt mycket bakom luftvärmepumpen och i fördelarskåpen till golvvärmen. Antar att det finns en hel del luft i systemet nu i och med att jag tillförde en hel del nytt vatten när jag försökte få ner trycket genom att avlufta samtidigt som påfyllningsventilen var öppen.

    Oklart om värmen fungerar ok - tycker det är kallare än vanligt hemma.
     
  6. J
    Medlem · 10 857 inlägg
    Höj trycket till ca 1,4 bar och lufta mera. Sätt upp farten på pumpen så det kan ev trycka ut luften. Har du termodon på fördelarna på GV så ställer du ner termostaterna på alla utom en. Då kommer trycket att öka på just den slingan och trycka ut ev luft. Sen blir det att fortsätta lika på dom andra
     
  7. A
    Medlem · 24 inlägg

    AFMIH

    Medlem
    Hur ska jag rent praktiskt göra det?

    Jag antar att kompressorn behöver köra under tiden för att det ska cirkulera vatten i golvvärmen?

    Och ska värmepumpen vara igång när jag luftar i så fall?
     
  8. J
    Medlem · 10 857 inlägg
    Allt kan vara igång , det sitter en pump innanför frontluckan nertill som trycker ut
    värmen och ska ändras till max fart. Kanske är det 1 - 2 - 3 på ett vred , max är 3. det kan ta ett tag innan ev luft går runt, den luften hamnar i VP och kan luftas bort. Har du manualen för VP , allt med luftning för VP står där.
     
  9. A
    Medlem · 24 inlägg

    AFMIH

    Medlem
    Okej. Kan jag behöva avlufta på golvvärmen också tro?
     
  10. J
    Medlem · 10 857 inlägg
    Jepp det sitter nog en ventil kanske med en slang på annars kan det vara en vit plastbit med ett litet hål i. Den går att vrida på så hålet kommer utåt, ha ett glas eller burk att samla upp i .Ett fota på en fördelare är bra
     
  11. A
    Medlem · 24 inlägg

    AFMIH

    Medlem
    Bifogar foto på ett av fördelarskåpen (det på nedervåningen).
     
  12. J
    Medlem · 10 857 inlägg
    Vart går den vita slangen. Det verkar som att alla termodon är öppna , ställ ner en och se om den vita markeringen går ner.
     
  13. A
    Medlem · 24 inlägg

    AFMIH

    Medlem
    Den vita slangen uppe till vänster menar du? Det är bara en lös bit slang, liknar avluftningsslangarna till Nibe. Så antar att den kan användas till avluftning. Men frågan är hur man gör. Har förstått att man måste stänga av alla slingor förutom en åt gången eller liknande.

    Aha, är det så man ser att de är öppna (det vita). Jag ska testa sänka när jag kommer hem. Hur lång tid bruka det ta från det att man sänker temperaturen till dess att donen ändras?
     
  14. J
    Medlem · 10 857 inlägg
    Den typ av fördelare har jag inte sett tidigare , det sitter som ett vred ( vit ) på rören med en slang mellan, troligtvis är det en baypass för att om donen stänger helt blir det stopp på flödet och VP får hicka. Du kan även stänga av en fördelare med dom kranarna på höger sida. Då kommer trycket att öka på den andra fördelaren och mer fart på öppna ( ger mer tryck ) . Det kan ta kanske 5 min innan dom stänger.
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.