Byggahus.se

Lådbelysning släcks inte

  1. G
    Medlem Nivå 6
    Vi har precis monterat IKEAs belysning i kökslådorna (Omlopp)
    Jag är hyfsat säker på att de är rätt monterade, men de är tända trots att lådan är stängd.
    Belysningen reagerar på att lådan öppnas, men tänder belysningen igen när lådan är stängd.
    Se film och kom gärna med tips.
     
    Logga in för att se filmer.
  2. P
    Medlem Nivå 1
    Är det flera som beter sig likadant? Avstånd från stomme? Ta gärna bilder i bra ljus också!

    /Micke
     
  3. F
    Medlem Nivå 6
    Har du tämligen blank insida på luckan, testa att sätta en bit maskeringstejp eller motsv på insidan av luckan just framför sensorn. Kanske inte funkar i ditt fall, men funkade för mig i en kanske inte helt överförbar situation.

    Jag hade monterat ikeas belysning i icke-ikea garderob. Lampan släcktes inte om baksidan på yttersta skjutdörren (glas) var framför sensorn, men väl när innersta skjutdörren (laminat) var det. Lampan var släckt så länge yttre dörren var i rörelse. Jag tyckte baksidan av dörren var ganska blank, tänkte ett varv, och satte därför en remsa maskeringstejp på baksidan av yttre skjutdörren, vågrätt i höjd med var det verkade som att sensorn var riktad. Nu funkar det perfekt.

    (Vi glömmer att jag också behövde göra en liten spegel av alu-folie i vinkel framför sensorn så att sensorn riktades ned mot dörren och inte rakt in mot övre skjutdörrsramen som satt framför den... blev dubbel ful-lösning men som ändock inte syns :ok:)
     
  4. TomasJor
    Medlem · Nivå 10
    Skumt. Har samma och det funkar klockrent.
    Slocknar den och är släckt om du håller tummen för sensorn?
    För det är väl en av de korta med bara en sensor annars måste du täcka båda sensorerna.
    Om den tänds med tumme för är den trasig.
     
  5. G
    Medlem Nivå 6
    Det funkar finfint om man sätter tummen för.
    Släckt med tumme, tänd utan.
    Ska testa om luckornas blankhet kan spela in, men det är IKEAluckor och jag har 10 lådbelysningar som uppvisar samma beteende.
     
  6. TomasJor
    Medlem · Nivå 10
    Ja då måste sensorn ju tro att lådan är öppen.

    Har tyvärr inga tips mer än vad du är inne på.
    Som nämnt, hos mig funkar det prickfritt på 10talet lådor och jag har också blanka lådor, Voxtorp högblank.
    Frågan är om det kan ha något att göra med transformatorn eftersom alla 10 beter sig lika?
     
  7. TomasJor
    Medlem · Nivå 10
    Var tvungen att labba lite med mina och alla sensorer reagerar på ungefär samma avstånd oberoende av belysning eller släckt i rummet, oberoende av om lådan ovan är installerad eller inte.

    Edit: tror inte det spelar någon roll om släkten är i rummet eller inte. Släckt ska det vara :)
     
    Redigerat 9 okt 07:42
  8. Nyfniken
    Medlem · Nivå 17
    Då är den felinstallerad. Lådfronten är sannolikt för långt ifrån sensorn.
     
  9. G
    Medlem Nivå 6
    Nu har jag svaret..
    Sensorn var för nära luckan. Underligt men sant.
    Tyvärr framgick inte detta tydligt av monteringsanvisningen.
    Film på hur illa det funkade om belysningen satt nära lådan.
    Bild på ommontering av belysning m sensor en bit in i stommen. Nu funkar det. Tråkigt med fula hål i nya stommarna bara.
     
  10. TomasJor
    Medlem · Nivå 10
    Wow, för nära...den var oväntad.
    Får inte ihop det med att det funkar med helt täckt sensor men men det spelar kanske ingen roll. Skönt att det fixade sig.
    Och visst är det världens bästa lyx med lyse i lådorna :) :)