Kupévärmare - överhettningsskydd....

203 läst  4 svar

  1. K
    Medlem Nivå 10
    Idag så passade jag på att frosta av frysen när det är -20 ute. För att det ska gå lite snabbt så placerade jag en gammal Calix kupévärmare, ni vet modellen som är svart med orange front, i frysen och hade locket öppet en cm. Fikade lite för länge medan kupévärmaren gick så den hade löst ut pga överhettningsskyddet tänkte jag. Det är två ställen under man ska trycka in för att återställa men det ger tyvärr ingen effekt. Ström in finns men inte efter överhettningsskyddet. Är det elektronikåtervinningen nästa? Det skulle vara lite sorgligt för den är en rejäl värmare.
     
  2. Fairlane
    Medlem · Nivå 10
    Det är inte så att isen i frysen har smält och du har fått vatten i den?
    Testa att låta den torka ut ordentligt så kanske den hoppar igång igen.
    Sen finns det väll tippskydd i de också, så att håller man den snett så kommer den inte fungera!?
     
  3. K
    Medlem Nivå 10
    Nä, den blev aldrig blöt. Nu har den fått stå ute ett tag i kylan också men den startar ändå inte...
     
  4. J
    Bannad · Nivå 10
    Slå den i golvet ett par gånger ;) ( ska skakas om ordentligt ) det kan var något skydd som hakat upp sig och inte återgår ,sen kan det vara en specialsäkring som löst , den brukar sitta på själva värmespiralen och löser ut vid ca 110C och är av engångsvariant
     
  5. K
    Medlem Nivå 10
    Inget våld hjälpte :(
    Skruvade loss värmespiralen och det visade sig att dom där piggarna som skulle föra över kraften för att återställa överhettningsskyddet, dom gjorde inte riktigt sitt jobb. Fick peta på dom manuellt så hoppade den igång. Jävligt bra, för nu är det -18 och den behövs i bilen :)
     

Logga in för att se högupplösta bilder och få möjlighet att ställa frågor. :love: