Byggahus.se

Kombipanna - Stänga av bara varmvattenberedare?

  1. C
    Medlem Nivå 1
    Hej!

    Har en gammal Egor El Complé som spökar. Den fungerar, värmer värmevatten och varmvatten. Men den får lampor och andra elapparater på fas 1 i huset att flimra.

    Samtidigt låter det som ett "elfel" i pannan. Jag kan inte riktigt beskriva det bättre. Jag kan inte se att detta hänger samman med varken de tillfällen då den slår från och till olika effektelement internt, eller att det skulle hänga samman med att vvb slår till eller från. Men detta skulle jag vilja analysera. Därav min fråga om någon känner till hur man ev. kan slå av bara varmvattenberedardelen?

    Någon som har andra tips på fel? Testuppslag? Har den helt enkelt "gone to meet its maker"?

    MVH
    Christian
     
  2. D
    Medlem Nivå 6
    Förstår inte riktigt problemet?

    Räcker ju att slå på och av huvudbrytaren på den. (Se till att temrostaten är uppstäld så den verkligen startar)
     
  3. J
    Medlem Nivå 7
    Låter som om det är en elpanna. Troligen har det kommit fukt in där elkopplingarna sitter. Kabelskor kan ha blivit ärgade och fått dålig kontakt. Byta kablar och kabelskor brukar hjälpa.
     
  4. C
    Medlem Nivå 1
    Om jag slår huvudbrytaren så stannar ju hela pannan (värme & tapp). Svar från annat håll säger att vvb inte går att stänga av separat på en sådan här panna.

    Vad kan vara fel? Fladdrande/blinkande lampor, på olika säkringar, men samma fas (#1), tillsammans med ljuden indikerar väl att något inte är riktigt friskt i någon del av pannan. Men eftersom det inte går att koppla ihop med in-/urkoppling av effektelement och/eller vvb blir jag lite vilse.

    Vad kan mer spöka? Kan jag kolla något för att utesluta mig fram till felet?

    /Christian
     
  5. C
    Anonym
    Du har väl bara en värmepatron? Dra ner termostaten bara så att den inte startar, så märker du om felet försvinner. Gör det inte det är det i styrningen, som nån sa, dålig kontakt nånstans kanske.
     
  6. C
    Medlem Nivå 1
    Hmm. Det var en bra idé. Den ska jag testa.

    /Christian
     
  7. C
    Medlem Nivå 1
    Nu har jag testat. Panntemperatur satt till 0 => samma fel med blinkande/fladdrande lampor.

    Hmmm. Fler idéer?
     
  8. Lasse245
    Medlem Nivå 2

    Tips!

     
  9. C
    Medlem Nivå 1
    Tro mig; jag har försökt! 2 månaders väntetid eller inget svar alls.

    Någon som har ett tips på en intresserad och duktig elektriker i Bjärred/Lomma/Lund-trakten?

    /Christian
     
  10. C
    Medlem Nivå 1
    Nu verkar det som att felet till slut blivit så stort att det gick lättare at hitta; ingående fas 1 verkar saknas! EON kontaktade. Undrar hur lång tid det tar innan de kommer.....

    /Christian
     
  11. C
    Medlem Nivå 1
    01:45 EON på plats.
    01:55 Fel i centralen på gatan konstaterat. Brunnen koppling på en fas.
    02:15 Felet ordnat. Allt funkar!

    Skönt att ett skumt fel till slut fick sin lösning. Tac för idéer som ledde mig vidare.

    /Christian