Kan luftvärmepump förstöra plasma TV?

4k läst  39 svar

  1. Cabaooman
    Medlem Nivå 2
    Hej,

    Igår kopplade jag in en plasma-TV i ett uttag som delas med en luftvärmepump (vägghängd luft/luft). TV:n fungerade precis innan jag flyttade den och i det nya uttaget är den helt svart. Jag flyttade tillbaka den till ett annat rum och testade en annan sladd och den är fortfarande helt död. Inga lampor, inga ljud, ingen bild på skärmen.

    Dum som jag var, tog jag den andra TV:n som är av samma modell och år och testade den istället. Jag resonerade så att jag kanske kanske bara haft otur. Dok var jag noggran att inte lägga TV:n ner eller stöta till den under flytten.

    TV nummer 2 startade inte heller på den nya platsen så jag började misstänka vägguttaget.

    Jag testade det med en Malmbergs vägguttagsprovare och allt ser grönt ut. Jag misstänkte att det var spänning i jorden och testade det, men det var det inte heller. Det retsamma är att luftvärmepumpen som ligger på samma uttag tickar på som vanligt.

    Nu till min fråga: Kan det vara så att luftvärmepumpen gör något med elen som kan påverka en tv negativt? Finns det något hopp för skärmarna i nuläget?
     
  2. H
    Moderator · Nivå 25
    Det är tänkbart att VPn skickar ut någon form av transienter. Men att de skulle vara så illa att de dödar två TV apparater omgående känns osannolikt.

    Jag skulle snarare misstänka något i stil med 400V i uttaget. Är VPn inkopplad med kontakt i uttaget? Eller fast inkopplad? Om den är fast inkopplad, går den på enfas?

    Vad är historiken här. Sattes uttaget upp för Värmepumpen, eller har det ex. suttit en elradiator där tidigare?

    En uttagsprovare säger nog inget om spänningen i uttaget.
     
  3. ricebridge
    Husägare · Nivå 13
    Startar den andra TV:n i annat uttag?
     
  4. Cabaooman
    Medlem Nivå 2
    Hej,

    Jag har ingen aning om historiken tyvärr. Värmepumpen sitter i ett uttag, vanlig jordad stickkontakt, får man ha något annat än 230 V med sådana uttag?

    Uttaget är formodligen ditsatt för värmepumpen då det sitter högt uppe i taket precis bredvid värmepumpen.

    Jag testade TV:n i andra uttag efter att den inte fungerat och det var lika svart i de andra uttagen.
     
  5. A
    Medlem · Nivå 17
    Kanske långsökt och att du har koll på det, men TVna har inte sådana strömbrytare att om du drar ur väggkontakten måste du trycka till på strömbrytaren för att på nytt kunna styra på/av från fjärren.
    Svärföräldrarna hade lyckats göra det på sin TV och det var återfjädrande brytarknapp.
     
  6. Nyfniken
    Medlem · Nivå 17
    Har du testat uttaget med en vanlig hederlig glödlampa?
     
  7. H
    Moderator · Nivå 25
    Det får givetvis inte vara mer än 230V i uttaget, och om även pumpen är inkopplad med stickpropp, så låter det rätt långsökt med ett sådant fel. Pumpen borde ha brunnit upp om den får 400V.

    Fast väldigt hypotetiskt så skulle det ju kunna vara en pump som vill ha två faser, 400V. Och så har någon gjort ett jättefult hempul och installerat ett "400 V uttag", där upp vid taket vill väl ingen annan koppla in sig...

    Som sagt extremt långsökt.

    Men om det inte är som AndersS föreslår, så att apparaterna inte alls är trasiga, så skulle jag nog mäta spänningen, eller iallafall titta på typplåten på VPn, där bör står om den går på 230V eller 400V. Luftvärmepumpar är nog oftast enfas 230V, så det är som sagt långsökt.
     
  8. E
    Medlem · Nivå 21
    Har aldrig hört talas om 400V på vanliga L/LVP bara på lite större maskiner men då trefas aldrig två fas. Är det spänning i uttaget är det väl någon torkad konding i TVnätkortet.
     
  9. Cabaooman
    Medlem Nivå 2
    En liten uppdatering:

    Jag kopplade i en vanlig glödlampa som Nyfniken föreslog och det var inga problem. Så volten lär vara 230. Efter att ha pratat med några anställda i lokalen kom det fram att de haft problem med dessa två TV:skärmar tidigare.

    De har haft svårt att starta dem varje gång de har kopplats ur så det är nog skärmarna det är fel på och inte elen.

    Tack för alla svar och allt engagemang!
     
    • Laddar…
  10. M
    Husägare Nivå 3
    Detta påminner mig om när jag flyttade min dåvarande stereo från ett eluttag till ett annat utan att bryta strömmen (funkade bara tack vare att den var kopplad via ett grenuttag och båda uttagen låg på samma fas). Den hade blivit väldigt svår att starta efter att strömmen varit bruten (krävde 10+ försök med upprepade tryck på fjärrkontroll och knappar) och jag ville inte riskera att inte få igång den igen. (Ett par år senare blev det strömavbrott en timme och då somnade den in för gott.)
     
  11. H
    Moderator · Nivå 25
    Jag tror att vi skall undvika att fråga vad du använde för kabel för den flytten? bara hoppas att du har destruerat kabeln efter flytten?
     
  12. 5
    Husspekulant · Nivå 8
    Vad är det för TV-modell/fabrikat?
    Vet att Panasonics tv-apparater (kommer inte ihåg modell) har haft liknande problem, de har inte gått igång förrän efter ett tag m, typ 1 dag eller 2 av någon anledning.
     
  13. P
    Medlem Nivå 6
    Jag har varit med om att en TV har slocknat oförklarligt vid flytt, men det visade sig att det satt en mekanisk tryckströmbrytare dolt under, så när jag satte ner den under flytten så stängdes den av. och det var ren tur att jag hittade knappen
     
  14. Cabaooman
    Medlem Nivå 2
    Det är en Panasonic TX-P50XT50Y

    Dold knapp under... hmm
     
  15. M
    Husägare Nivå 3
    Den var bara tillfälligt ihopsatt av lösa delar så nej, finns inte kvar i användbar form. Har heller inte haft anledning att göra något liknande igen.
     

Logga in för att se högupplösta bilder och få möjlighet att ställa frågor. :love: