Byggahus.se
  1. Byggahus.se är oberoende på konsumentens sida Regler

Igångsättning av ejektorpump

  1. K
    Medlem · Jönköping · 9 inlägg

    kirschler42

    Medlem
    Hej,

    Har en anläggning med en gammal hydrofor och en minst lika gammal Grundfos ejektorpump (CPES 3-60).
    För några dagar sedan upptäckte jag att hydroforen sprungit läck.
    Denna är nu bytt plus en massa andra gamla rör, slang, kulventiler mm.

    När jag ändå röjde med allt detta så passade jag på att dra upp pumpslangarna (2st) från brunnen - detta pga att jag misstänkte att backventilen ev var trasig eftersom trycket i hydroforen sjönk om inte pumpen var på.
    Jag fick upp ca 32 m slang plus en ejektor i änden.

    Backventilen och ejektorn såg "bra" ut och alltihop stoppades ned i brunnen igen.
    Det var nu problemen började...

    Jag följde en gammal instruktion för "igångsättningen" av pumpen men lyckades inte få pumpen att trycka upp vatten till den nya hydroforen.

    Kan någon ge mig tips på vad jag skall göra för att få detta att fungera?
    Jag har tillbringat 2 dagar nere i ett pumphus och börjar bli heligt förbenad på pump-eländet!!

    Mvh
    Peter
     
  2. S
    Medlem · Stockholm · 615 inlägg

    SvenD

    Medlem
    Jobbigt.

    I nedanstående tråd har jag beskrivit hur jag brukar göra. Det har inte misslyckats hittils. Jag har svara på några tidigare trådar som handlat om problem att driftsätta ejektorpumpar. I dessa har det ibland visat sig att det verkliga problemet berott på att det varit otätt mellan pump och ejektor. Detta kan vara förklaringen till att trycket sjunker.

    Men prova att få igång pumpen.

    http://www.byggahus.se/forum/vatten-avlopp/115667-problem-med-hydropress.html
     
    • Laddar…
  3. S
    Medlem · Stockholm · 615 inlägg

    SvenD

    Medlem
    Glömde.
    Satt bottenventilen direkt i ejektorn eller hade du en sugslang under ejektor och bottenventilen i nedre änden av denna? Det senare är brukligt i en borrad brunn.
     
  4. K
    Medlem · Jönköping · 9 inlägg

    kirschler42

    Medlem
    Bottenventilen sitter direkt i ejektorn - det finns ingen sugslang med bottenventil monterad.

    Vid några tillfällen, när jag fyllt på vatten (i behållaren på pumpen) med pumpen igång, så har vattnet sakta sjunkit undan. Jag har sakta fyllt på mer vatten och det har sjunkit undan lite till (det är inga stora mängder).

    När jag tycker att vattnet inte sjunker mycket mer så har jag stängt av pumpen och låtit den "vila" lite. Därefter har jag startat pumpen och då har tryckvakten fått spel - den står och slår av och till som den värsta hackspett.

    Jag bör tillägga att tryckvakten är monterad direkt efter pumpen - alltså: pump - tryckvakt - kulventil - hydrofor.

    När tryckvakten stod och hoppade så spottade det vatten ur påfyllningsbehållaren.
    Tyder detta på att jag ändå lyckats bygga upp tryck med pumpen och att tryckvakten slår ifrån eftersom kulventilen till hydroforen var stängd?

    Vid ett tillfälle, när tryckvakten betedde sig på detta sätt, så öppnade jag kulventilen till hydroforen tills dess att trycktvakten slutade slå av och till. Helt plötsligt lät det som att det forsade in vatten i hydroforen.
    Jag kunde efter en stund konstatera att så var fallet genom att vicka på hydroforen och känna att den blivit tyngre. Manometern på hydroforen visade inget (kanske kass).

    Glad ihågen så trodde jag att det hela fungerade men efter en stund så insåg jag att det inte "forsade" och att inget vatten kom in i hydroforen längre.

    Vad kan detta bero på? En luftficka?

    Ska jag fortsätta att "provocera" tryckvakten med spädning av pumpen tills dess att tryckvakten börjar slå av/till igen och sedan försiktigt öppna ventilen till hydroforen?
     
  5. S
    Medlem · Stockholm · 615 inlägg

    SvenD

    Medlem
    Dumt att tryckvakten sitter före och inte efter ventilen.
    Vi har grävd brunn och kan därför inte ha sugslang. En sugslang skall vara ca 10 meter och hindra att pumpen går torr om brunnen sinar. Om sådan slang saknas bör det finnas ett alternativt torrpumpningskydd. Vi har en slang från botten av hydroforen till ett uttag längs ned på pumpen rakt under utgången till hydroforen.

    Att nivån sjunker något under den första tiden du fyller är nog normal, men någon gång måste detta sluta annars har du läck ner i brunn.

    I ditt läge skulle jag bryta strömmen och med kopplingstråd eller genom att flytta ledarna kortsluta de tre kontakterna på tryckströmbrytaren. Sedan du fyllt fullt skall pumpen gå tills det hela är klart. Se min beskrivning.

    Så skulle det få vara till trycket byggs upp till något kilo.

    (Om du kopplar om genom att flytta ledarna så var noga med att få tillbaks dem på samma ställe. Annars kan pumpen gå åt fel håll. Fixas i så fall enklet genom att skifta två faser.)


    Prova som jag beskrivit så skall du nog få igång anläggningen igen om det nu inte är något som är fel.

    Se till att ha en fungerande manomenter annars har du ingen riktig koll på vad som händer.
     
    Redigerat 21 sep 2009 11:24
  6. Roary
    Medlem · Östergötland · 212 inlägg

    Roary

    Medlem
    När jag har driftsatt min pump så har jag fyllt upp hydroforen med en slang från grannen. Därefter har jag öppnat ventilen till pumpen och fyllt pumpen/slangen/ejektorn med vatten bakvägen. Därefter har jag kört pumpen och öppnat avluftningen. Har det kommit ut luft blandat med vatten där har jag stängt av pumpen och fyllt på med vatten genom avluftningen. Därefter stängt avluftningen och kört pumpen. Och upprepat. En gång tog det flera timmar av upprepning innan den gick igång helt och ibland har det funkat direkt. Jag tror att nyckeln är att fylla upp hydroforen ordentligt och sen låta det stå och rinna ner i någon timme innan man drar igång med avluftningen.

    Lycka till!
     
    • Laddar…
  7. S
    Medlem · Stockholm · 615 inlägg

    SvenD

    Medlem
    Om inget är underligt eller fel så skall det bara vara att fylla på och lufta. Mer än en timma har jag aldrig behövt hålla på, även med start från helt tomma slangar.
     
  8. S
    Medlem · Stockholm · 615 inlägg

    SvenD

    Medlem
    Har du fall hela vägen från pumpen till hålet?
     
  9. K
    Medlem · Jönköping · 9 inlägg

    kirschler42

    Medlem
    Ja, pumpen är placerad direkt ovanför brunnen. Ejektorn sitter på ca 32 meters djup.
     
  10. S
    Medlem · Stockholm · 615 inlägg

    SvenD

    Medlem
    OK, jag undrade om det kunde bli någon luftficka.
     
  11. O
    Medlem · Västragötalands län · 115 inlägg

    olle45

    Medlem
    Hej alla med ejektorpump som behöver luftas efter repration och vatten tomma rör...

    Jag har en egen bra lösning på detta problem....
    En enkel beskrivning...
    Vad som behövs i matrial är
    1 st D nippel som passar i pumpens påfyllnings hål
    1 st kulventil som passar på andrasidan D nipeln...
    1 st slang anslutning som passar i kulventilen....
    1 st slang att sticka ner i dunken som måste vara under vattenytan hela avluftnings cyckeln.
    1 st 25 liters dunk med vatten som används för att joja ut luften ur ejektor o rör och pump...
    1 st propp som passar i kulventilens slang ända som är avsedd att pluggas när avluftningen är klar.

    Stryp kranen som är emellan pumpen och hydrofortanken för att öka vattentrycket till ejektorn som jobbar snabbare med att trycka ut luften ur rören.

    Kör nu pumpen med intervaller om 30 sek vila 10 upprepa mometet tills det bubblat färdigt i dunken stän kulventilen
    plugga kulventilen med en propp för säkerhets skull så inte luft kan sugas in i systemet.

    Om ni misslyckas med denna metod så finns det säkert en läcka som släpper ut vattnet...
    Avluftning kan ta ifrån några minuter till 30 min om rören ligger ogynsamt med höjd punkt som är svår att tömma på luft..
    men metoden klarar även detta problem oftast på mindre än 5 minuter...
    lite beroende på hur rören ligger me höjd punkter som kan vara svårare att avlufta
    men min metod klarar även detta..

    Jag brukar låta de rördelar sitta kvar för att underlätta nästa gång en avluftning kan behövas.

    Låt gärna en sugslang på ca 10 meter vara monterad under ejektorn med bottenventil i rörets nedre ända... denna slang förlängning gör att ejektorpumen inte kan suga tort så att luft kan komma in i systemet och ställa till problem...

    mvh
    Ruben
     
    Redigerat 24 sep 2009 11:19
  12. K
    Medlem · Jönköping · 9 inlägg

    kirschler42

    Medlem
    Statusrapport:

    Det fungerar nu!

    Vad gjorde jag?
    Tja...egentligen samma sak som jag gjort tidigare... fast fler gånger.

    Nedan finns en lista att följa - tänk dock på att tryckströmbrytaren troligen sitter på "fel" sida i mitt fall.
    Den borde sitta närmast hydroforen och inte närmast pumpen - alltså: hydrofor - tryckströmbrytare - kulventil - pump.
    Har man satt det på detta sätt kan man stänga kulventilen och antagligen "se" när pumpen pumpar vatten över spädbehållaren och slippa en hackande tryckströmbrytare vid igångsättningen.

    1. Stäng ventilen mellan pump och hydrofor
    2. Öppna pumpens luftnippel litegranna
    3. Ta bort locket på spädbehållaren
    4. Fyll på vatten i behållaren
    5. Starta pumpen - som förhoppningsvis suger åt sig vattnet (gör den inte det så stäng av)
    6. Stäng av pumpen, fyll på med mer vatten
    7. Upprepa punkt 4-6 tills tryckströmbrytare slår av/till
    8. Skruva på locket (några varv) på spädbehållaren medan pumpen går och tryckströmbrytaren hackar
    9. Öppna ventilen mellan pump och hydrofor så pass mycket att tryckströmbrytaren slutar att slå av/till (öppna inte för mycket)
    10.Kontrollera om vatten pumpas in i hydroforen genom att:
    a) känna på tyngden på hydroforen (vicka på den)
    b) känna om anslutningar, rör mm mellan pump och hydrofor känns kalla (kallt brunsvatten)
    c) kolla att manometer rör på sig
    d) kolla vattennivån i nivåröret på hydroforen
    11. Stäng luftnippeln
    12. Skruva åt locket på spädbehållaren
    13. Om vatten inte pumpas in i hydroforen börja om från punkt 1
    14. Öppna ventilen mellan pump och hydrofor helt
    15. Nu fungerar det - och du är :)!

    Tack allihop för bra tips!!!
     
  13. E
    Medlem · stockholm · 1 inlägg

    Erik Malmroos

    Medlem
    tusen tack för din information du räddade vår helg tusen tack och Tommy
     
    • Laddar…
  14. L
    Medlem · Stockholm · 600 inlägg

    ÉlPon

    Medlem
    Vad är anledningen till att man först ska ha stängt mot hydropressen? Och sen öppna lite försiktigt.

    Jag har ingen avstängningskran mot den utan bara en efter in mot övriga husets ledningar. Jag brukar komma igång ändå tillslut men just nu sitter jag och håller på med detta efter att ha tömt ledningarna helt för första gången och undrar då vad jag går miste om utan kranen.
     
  15. S
    Medlem · Stockholm · 615 inlägg

    SvenD

    Medlem
    Med kran kan du lufta ledningar och pump via luftningsnippeln. Utan kran finns risk att luft som finns kvar lägger sig i pumpen som då slutar att pumpa.
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.