Byggahus.se
  1. Byggahus.se är oberoende på konsumentens sida Regler

Golvvärmen i ett rum fungerar inte...

  1. E
    Medlem · 80 inlägg
    Hej!

    Vi bor i en 1,5-plansvilla som byggdes för tre år sedan. Övervåningen har vi inrett själva, och vi har vattenburen golvvärme både uppe och nere. Vi använder sällan övervåningen, utan mest bara när vi har gäster, och upptäckte häromdagen att det ena rummet där uppe är svinkallt! Visst, låter man dörren till de andra rummen stå öppen så blir det väl okej, men det kommer ingen som helst värme från golvet! Finns det någon som kan förklara hur det kommer sig?

    Så här ser det ut i golvvärmeskåpet på övervåningen:
    Inloggade ser högupplösta bilder Logga in
    2018-11-27 11.56.40.jpg


    Det är det mittersta röret (nummer 4) som går till det kalla rummet. Alla de främre rören är kalla, vilket jag tänker är i sin ordning, eller? Av de bakre är dock alla utom just den mittersta någorlunda varma/ljumma.
    På de bakre rören sitter det ju någon liten grej med en blå sak över, och jag tycker att det som är i det kalla röret har en lite ljusare färg än de andra:
    Inloggade ser högupplösta bilder Logga in
    2018-11-27 11.57.39.jpg


    Någon som kan ge några tips/råd för vad som kan ha hänt?
     
  2. P
    Medlem · 241 inlägg
    Nu kan ju jag extremt lite om golvvärme (finns betydligt mer och fler kompetenta personer i det här forumet) men jag tycker det ser ut som att flödet är stängt i den mittersta (ifos såg det inte mycket ut på de andra heller).

    Om du tittar i glasbehållaren med strecken. Vilket streck är "markerat"? Ser ut som inget på bilden = stängd slinga =inget vatten i slingan = ingen värme
     
  3. E
    Medlem · 80 inlägg
    Hmm... Jag kan definitivt mindre än dig så tacksam för ditt svar! :)

    Men vad menar du med markerat? De där ”glasbubblorna” är ju som fyllde med någon brunaktigt, hela vägen liksom. Eller ska det vara en markant färgskillnad någonstans i bubblan?

    Efter närmare undersökning så är den stora värmeskillnaden på de små gråa LK-hattarna i den främre raden. Alla utom den i mitten (och kanske den längst till höger också) utstrålar ganska mkt värme om jag håller handen ovanför...

    Så, idéer på vad man kan göra? Är det bara att ringa hit rörmokaren som var här när vi drog igång systemet eller är det något vi kan göra själva?
     
  4. P
    Medlem · 241 inlägg
    Förlåt, är dålig på att förklara.

    Jag har lagt in en bild från en annan tråd här på BH (kallt i nybyggt hus). Om du tittar på bilden så ser du en röd plupp/markering längst upp i glasbehållaren. Desto högre upp i glasbehållaren den röda markeringen är, desto mindre vatten flödar i slingan.

    Du kan höja flödet i slingan som tillhör det kalla rummet genom att vrida på den blå hatten.
     
  5. E
    Medlem · 80 inlägg
    Men oj, varför är mina bubblor så bruna? På vissa av dem ser jag inte den röda markeringen alls, och på de den syns är den som sagt väldigt högt upp...

    Men alla andra rum verkar ju värmas som det ska... Åt vilket håll ska man vrida? Får den inte att röra sig ur fläcken, är så tajt mellan dem så får inte riktigt tag i den ordentligt... men tar jag av den blåa hatten går det att skruva på dem, tkr dock inte att det händer något med markeringen... Men alltså, tror du att hela slingan är tom? Det måste väl ha varit vatten i den när de var här och provtryckte, eller? Det kan ju inte bara försvinna.... eller?
     
  6. P
    Medlem · 241 inlägg
    Hmm ungefär här tar mina kunskaper slut gällande golvvärme:sweat:

    Ett tips, om du har har 30 minuter över så kan du söka efter tråden "kallt i nybyggt hus med golvvärme" och läsa den tills du får svar från någon mer kunnig i den här tråden. I den tråden har flera personer hjälpt till med flera olika felsökningar, om du följer någon av dom så kanske det fungerar. Om inte annat så lär man sig en hel del om golvvärme och värmepumpar:)
     
  7. J
    Medlem · Stockholm · 5 333 inlägg

    JosthPremiumikon: Hand

    Medlem
    Man bör nog byta värmevattnet när det är så brunt, det ska vara klart. Är det kommunalt vatten eller egen brunn? Det är inte bra att byta värmevatten ofta eftersom syret ger korrosion men efter man inrett övervåningen och kopplar på slingorna är det viktigt att hela systemet spolas rent, fylls med nytt vatten och luftas.
     
  8. E
    Medlem · 80 inlägg
    Det är kommunalt vatten.
    Vi flyttade in julen 2015 och kopplade in golvvärmen på övervåningen ungefär ett år senare, så den har bara varit igång i ca 2 år. Vi tog förstås hit en firma för installationen och de var här och provtryckte och så innan de drog igång allt... Men varför blir det så brunt då? Får kanske ta hit del igen och se om de kan hjälp...
     
  9. R
    Medlem · 2 644 inlägg

    RoBo

    Medlem
    Ta av ställdonet på nr 4 det som det står LK på kolla så piggen där under kan röra sig. Motionera den lite. Börja inte skruva om du inte vet vad du gör.
     
    • Laddar…
  10. C
    Renoverare · 131 inlägg

    cffol

    Renoverare
    Som @Paulina123 skriver finns det en relativt aktuell tråd här som även om den är lång innehåller många tips kring golvvärme och flöde, vilket verkar vara just det du har problem med här. Läs exempelvis mitt inlägg som går igenom en ordentlig felsökning. I ditt fall tycker jag dock inte att du behöver ta till så drastiska metoder med en gång, utan prova en del enkla manövrar först.

    Men först några klargöranden:
    • Att vattnet är såpass brunt beror troligen på rost. Det kan bli så om man har ett kombinerat system med golvvärme och radiatorer (av metall) då det syresatta vattnet gör att det blir rostutfällningar. Om du inte har några metallradiatorer kan det bero på någon del i värmepannan. Du skriver att det är ett relativt nybyggt hus och då blir man lite fundersam... I äldre hus/installationer är det absolut inga problem med missfärgat vatten, och du ska absolut inte byta ut vattnet. Då blir det nytt syresatt vatten, med ytterligare rost som följd.
    • Som skrivits ovan visar synglaset aktuellt flöde. Den övre raden är framledning, dvs där vatten skickas ut i slingorna, och den nedre raden retur, där vattnet kommer tillbaka och ska vara kallare.
    • Du har i din installation ingen bypass (ska sitta ute till vänster i så fall). I en installation där alla ventiler har ställdon (de vita hattarna som fungerar som termostater och stänger av flödet) brukar man ha en liten tunn slang mellan raderna för att säkerställa att cirkulationspumpen alltid kan trycka runt vattnet och det inte blir totalstopp om alla ställdon är stängda.
    • Du har också en optiflow nere till höger, vilket begränsar grundflödet över denna fördelare. Även den har ett synglas som visar flödet. Det totala flöde som går över denna är fördelat över de olika slingorna, så om du höjer flödet i en slinga, kommer flödet att sänkas i de övriga. Det är viktigt att tänka på när du vill justera värmen.
    Testa detta:
    1. Titta på optiflowen och läs av vilket flöde du har. Om den står på 0 är cirkulationspumpen troligen av eller kör på lågt flöde. Vänta tills den kommer igång, eller tvångsstyr den. Hur du gör det beror på din uppvärmningskälla.
    2. När du har ett flöde på optiflowen, läs av flödet på den krånglande slingan. Det skadar inte att notera de andra flödena heller, men de kan ändras över tid eftersom du har ställdon på dem som också påverkar.
    3. Plocka bort den blå hatten på den krånglande slingan. Skruva upp den svarta ratten så högt du kan, men bara lätt med handkraft. Nu har du maximerat flödet över denna slinga.
    4. Vänta någon dag och se om temperaturen ändras. Eventuellt kan det bli kallare i andra rum om det blir varmare i rum 4, men då får du jobba vidare med framledningstemperaturen på uppvärmningskällan.
     
  11. R
    Medlem · 2 644 inlägg

    RoBo

    Medlem
    Inget onormalt att flödesmätarna blir missfärgade ingen anledning att byta vatten för detta.
     
  12. E
    Medlem · 80 inlägg
    Okej, piggen rör sig inte alls. Tog av en av de andra och den var högre upp i utgångsläget och gick att trycka in för att då seda åka upp igen. Den på fyran rör sig inte alls, men är som sagt längre ner (i botten?). Kan jag ta typ en tång och försöka dra upp den?
     
  13. C
    Renoverare · 131 inlägg

    cffol

    Renoverare
    Ja, men försiktigt. Vicka hellre försiktigt på den. Där har du nog identifierat felet...
     
  14. E
    Medlem · 80 inlägg
    Tack för ditt svar! Vi har inga radiatorer utan kör bara golvvärme i hela huset, så då borde rosten komma från värmepumpen? En NIBE F750 btw...

    Jag sitter just nu och kikar på den här optiflowen... Helt omöjligt att läsa av flödet på den. Den är svart/brun och jag får inte ut något vettigt alls...
    Inloggade ser högupplösta bilder Logga in
    B65231F0-747B-47FC-9987-89022BCC834D.jpeg

    Inloggade ser högupplösta bilder Logga in
    DBC33481-1234-425B-9B73-FCE8AB05ECEF.jpeg
     
  15. R
    Medlem · 2 644 inlägg

    RoBo

    Medlem
    Går det inte att trycka alls på den ? Om du använder tång så var väldigt försiktig då det inte är bra om det blir grader på piggen, ta bara tag högst upp.

    Tvåa på den ;)
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.