Byggahus.se

Golvvärme- termostater

  1. U
    Medlem Nivå 1
    Jag har vattenburen golvvärme med termostater i varje rum, förra veckan märkte jag att ena termostaten inte funkade som det skulle. Gick då och köpte en ny, denna hade bara två ingångar och den gamla hade 4. När jag försökte koppla in den nya så har kablarna nuddat vid varandra och strömen vart på hela tiden, vet inte om detta spelar någon roll. Så jag koppla den vita till 1an och grön till 2an men då börja de större problemen som att termostaterna i alla rummen slocknade, det kan jag se genom att de inte lyser längre. Har jag lyckats kortsluta något eller kommer det dröja innan den ställer om sig? Tacksam för svar! Skickar bild på gamla termostaten.
     
  2. Henrik.woll
    Elektroniktokig · Nivå 6
    Hej

    För att veta om det är fel måste vi få veta vad det är som satt tidigare och vad du nu har monterat.

    Om övriga termostater slocknade när du kopplade in den nya så är det stor chans att du kortslöt slingan. Du bör ha en säkring eller transformator någonstans som matar dessa?
     
  3. U
    Medlem Nivå 1
    Den med fyra sladdar hur det såg ut först jag har letat Efter någon säkring eller reset knapp i de skåpen som finns med på bilden utan resultat. Finns heller ingen inställning på centralen
     
  4. U
    Medlem Nivå 1
    Golvvärmen på första våning fungerar, hela andra våning är det fel på undrar om det finns en reset knapp i själva termostaten
     
  5. E
    Medlem · Nivå 22
    Detta låter ju minst sagt slarvigt. Du tycks ha köpt en ny termostatmodell som använder två trådar för spänningsmatning och signalering mot annat system.
    Kanske har du gjort en kortslutning och någon finsäkring i grejorna har gått sönder.

    Ta reda på typnummer/tillverkare av den gamla termostaten och sök på nätet efter en lämplig ersättare
     
  6. U
    Medlem Nivå 1
    Då börjar jag med att köpa en lämplig termostat, kan det inte vara så att alla termostater ska vara inkopplade rätt för att resten ska fungera?
     
  7. Henrik.woll
    Elektroniktokig · Nivå 6
    Ja så skulle jag börja iallafall
     
  8. U
    Medlem Nivå 1
    Uppdatering: var en glassäkring som bränt, löst nu.
     
  9. L
    Medlem · Nivå 14
    Ett tips. Dra ut stickproppen innan du pillar.
     
    • Laddar…
  10. U
    Medlem Nivå 1
    Jo, det är nog värt och tänka på nästa gång
     
    • Laddar…
  11. Henrik.woll
    Elektroniktokig · Nivå 6
    men vad gjorde de andra paret som du inte kopplade in då?
     
  12. U
    Medlem Nivå 1
    det fanns inget annat, var bara 2 ingångar på butiken jag köpte den i sa de att detta är ersättnings produkten men så var det icke.
     
  13. Henrik.woll
    Elektroniktokig · Nivå 6
    Jag menade du hade fyra trådar inkopplade på den gamla och den nya var enbart två. Eller har du inte löst en ersättnings termostat än?
     
  14. U
    Medlem Nivå 1
    Jo den nya har också fyra vad dom andra är två är väll öppna och stänga en kanske är dioden och en nolla, tror också att jag hade rätt i att termostaten var trasig, för nu funkar värmen när den nya är isatt men glassäkringen vet jag än inte var den sitter eftersom jag ringde om hjälp och inte var hemma vid den tiden.
     
  15. Henrik.woll
    Elektroniktokig · Nivå 6
    Säkringen sitter i transformatorn, eller det sitter en där med iallafall