Byggahus.se
  1. Hur mycket el förbrukar du? Jämför med andra

Generator som inte fungerar

  1. M
    Medlem · Halland · 108 inlägg

    Mats_R

    Medlem
    Jag har en generator som jag försöker komplettera och få igång. Ett problem är att någon före mig har plockat bort instumentboxen, så kablarna hänger fritt ut.
    Jag har startat den och mätt mellan alla kablar,och mellan kablarna och gods, men får ingen spänning någonstans. Mäter jag resistansen mellan de fyra kablarna som är kopplade till den sexpoliga plinten får jag värden mellan 200-400 ohm.

    En bekant trodde att den behöver magnetiseras, om det stämmer hur gör man isåfall? Det kommer ut fem grova blå kablar och en gul. De fyrkantiga plintarna på bilden har inget på undersidan, de är endast skruvade på utsidan.
    Jag har letat på Youtube men bara hittat klipp från USA med 120 volt. Ingen med dessa tre spolar som finns på min. Hoppas någon här kan hjälpa mig!
    /Mats
    Inloggade ser högupplösta bilder Logga in
    1612290008734.jpg
    Inloggade ser högupplösta bilder Logga in
    1612290013959.jpg
    Inloggade ser högupplösta bilder Logga in
    1612290018364.jpg
    Inloggade ser högupplösta bilder Logga in
    1612290022807.jpg
    Inloggade ser högupplösta bilder Logga in
    1612290028155.jpg
    Inloggade ser högupplösta bilder Logga in
    1612290032672.jpg
    Inloggade ser högupplösta bilder Logga in
    1612290037336.jpg
     
  2. GK100
    Medlem · Jönköping · 11 021 inlägg

    GK100Premiumikon: Hand

    Medlem
    Du kan börja med att kolla rotorn som via släpringar ansluts där blåvita och rödvita trådarna på första bilden sitter. Du kan mäta motstånd där också så det inte är avbrott eller dålig kontakt via borstarna. Sen kolla var och hur de är anslutna och tar vägen. Det är via dessa generatorn magnetiseras med likström och indirekt regleras utspänningen så.

    Följ upp den delen först och visa vad du kommer fram till där. Det är en normal liten synkron trefasgenerator. Dina mätvärden på statorn är höga om de stämmer men kanske mätfel.
     
  3. M
    Medlem · Halland · 108 inlägg

    Mats_R

    Medlem
    Tack för svaret.
    Jag får först be om ursäkt för de slarviga mätningarna igår. Det fanns oxid på metallen som jag inte såg . De riktiga värdena, mätt på den sexpoliga plinten syns på bifogad bild.

    Jag har monterat av kolen och mätt motståndet mellan dem. Det är i princip oändligt, 13-20 Mohm. Motståndet mellan släpringarna är 16,5 ohm.
    Kolens kablar är kopplade till den fyrkantiga plinten med fem stift enl.bild. De är förbundna med den runda blå komponenten. De tre andra stiften på plinten leder in till spolarna, på undersidan.

    Vad är de båda fyrkantiga plintarna till för? Jag bif. närbilder på texten.
    Vad har de tre spolarna för funktion? Jag har inte sett såna på andra generatorer.

    Inloggade ser högupplösta bilder Logga in
    gen1.jpg
    Inloggade ser högupplösta bilder Logga in
    gen2.jpg
    Inloggade ser högupplösta bilder Logga in
    gen3.jpg
    Inloggade ser högupplösta bilder Logga in
    gen4.jpg
    Inloggade ser högupplösta bilder Logga in
    gen5.jpg
    Inloggade ser högupplösta bilder Logga in
    gen6.jpg
     
  4. M
    Medlem · Halland · 108 inlägg

    Mats_R

    Medlem
    Jag har hittade på nätet att de fyrkantiga "plintarna" är likriktarbryggor. Men vad har de för funktion? Generatorn ska ju lämna växelström?
     
  5. HasseTeknik
    Medlem · Uppland · 4 682 inlägg
    Det är likriktarbryggor. 2 poler är märkta " sinus" och är växelspänning in och sedan finns + och - ut på varsitt flatstift.
    Min gissning är att funktionen vid uppstart är : restmagnetiseringen i rotorn ger en liten växelström i huvudledningen, den likriktas till viss del och förser kolborstarna med likström, som sedan ökar på magnetiseringen i rotorn, som då ger mer spänning ut..........
     
  6. Logad
    Elektroniktokig · 354 inlägg

    Logad

    Elektroniktokig
    De fyrkantiga är som redan funnet likriktarbryggor, dessa är 800V 25A. Man använder en och en halv brygga för att få till en 3-faslikriktare. Den blå knappen är en varistor för 460V RMS och fungerar som överspänningsskydd. Likströmmen matar ankaret genom kolen men troligen sitter något mellan som reglerar magnetiseringen och därmed utspänningen. Kanske satt i den bortskruvade delen.

    De 3 spolarna ser ut som en 3-fastransformator. Den är för liten för att bära lasten med tanke på att motorn är på 9hk. Troligen är det sekundären på den som går till bryggorna så ankaret får den spänning det vill ha. Men jag gissar.

    En av statorlindningarna har lägre resistans, det kan innebära att den lindningen är bränd.

    Man kan temporärt mata ankaret från batteri med ett lagom stort motstånd i serie för att testa om statorlindningarna ger lika stor spänning ut. Det behövs inget stort batteri med många volt för att testa. Koppla plus till det kol som går till plus på bryggorna.
     
    • Laddar…
  7. M
    Medlem · Halland · 108 inlägg

    Mats_R

    Medlem
    Tack för hjälpen, men hur mycket är ett lagom stort motstånd?
    Är ett 12 volts batteri lagom?
    Ska man ansluta batteriet på likriktarbryggan eller ska denna inte vara med vid testet? ska varistorn vara med?
    Ska man först starta generatorn och därefter ansluta batteriet, eller tvärtom?

    Det blev många frågor men jag vill inte riskera att göra fel och kanske skada något.
     
  8. Logad
    Elektroniktokig · 354 inlägg

    Logad

    Elektroniktokig
    Bryggorna kan vara trasiga så kör med dem urkopplade. Det funkar nog med ett 12V batteri, ankarlindningen var ju 16-17 ohm så det bör gå mindre än 1A, mät gärna strömmen om du kan. Det borde räcka för att kunna mäta spänningen på statorlindningarna. Att starta före eller efter är nog egalt men det känns säkrare att koppla först och starta sedan.
     
  9. M
    Medlem · Halland · 108 inlägg

    Mats_R

    Medlem
    Jag blir lite villrådig nu. Den kabel som är ansluten på likriktarens plusstift är blå/vit och den på minusstiftet är röd/vit. Kanske har någon tidigare kopplat fel?
    Skadas något om det blir fel när jag ansluter batteriet?

    Inloggade ser högupplösta bilder Logga in
    upload_2021-2-4_13-44-6.jpeg
     
  10. snuttjulle
    Medlem · Stockholm · 4 270 inlägg

    snuttjulle

    Medlem
    Räkna inte med att färgerna internt i en maskin ska följa någon standard. Använd endast dessa till att lättare kunna hitta andra änden.
     
  11. Logad
    Elektroniktokig · 354 inlägg

    Logad

    Elektroniktokig
    Nej, inget händer om du vänder fel, ankaret blir magnetiserat åt andra hållet men det spelar ingen roll för testet.
     
  12. A
    Medlem · Stockholms län · 9 995 inlägg

    Avemo

    Medlem
    Vad har du för mätinstrument? Många multimetrar har ett läge för att mäta spänningsfall i dioder. Om du har det läget så skall du kunna mäta om likriktarna är hela. När du mäter över en diod skall du få ett spänningsfall i storleksordningen någon volt i ena riktningen och oändligt i andra. Får du utslag i båda riktningar eller ett spänningsfall på noll så är dioden trasig och likriktaren behöver bytas.

    Jag är mycket misstänksam mot lindningsresistansen du mätt upp. Den är normalt lika hög för alla faser. Men det beror också på om det finns något externt som påverkar mätningen. Hur blir resultatet om du lossar de blå ledarna från plinten och mäter igen?
     
  13. M
    Medlem · Halland · 108 inlägg

    Mats_R

    Medlem
    OK, jag provar imorgon. Ska bli spännande.

    #Avemo, instrumentet är ett Appa 91, är det läget till vänster om 200ohm du menar? Hur ska jag mäta på likriktarna?
    Det kan vara fel i mina mätningar, jag har följt kablarna noga, och ena mätpunkten leder ner till statorn, andra mätpunkten går till de tre spolarna på ovansidan. Jag har mätt på den sexpoliga plinten. Den ena raden är ihopbyglad med bleck, på denna sidan går ledningarna till resp. spole.
    På den andra raden går kablarna ner till statorn. Jag vet inte något annat sätt att mäta på. De blå ledarna är isolerade i de fria ändarna, och leder ingenstans.

    Inloggade ser högupplösta bilder Logga in
    upload_2021-2-4_18-53-0.jpeg
     
    Redigerat 4 feb 2021 18:59
  14. GK100
    Medlem · Jönköping · 11 021 inlägg

    GK100Premiumikon: Hand

    Medlem
    Om du vill kan du börja med att ansluta 12 V till de två ledarna till rotorn några sekunder sen låter du dem vara oanslutna när du startar verket. Remanensen är tillräcklig så att du ska kunna få ett första resultat vid mätning på utgående trefasanslutningarna. Då slipper du höga spänningar och kan avgöra om de ligger lika osv. När du blivit varm i kläderna kan du sen lägga på 12 V igen och se vad du får ut då. Först sen är det läge på att fundera över hur magnetiseringen är tänkt fungera via bryggor ev regulator osv.
     
  15. A
    Medlem · Stockholms län · 9 995 inlägg

    Avemo

    Medlem
    Det stämmer. Med instrumentet i det läget så piper det om du sätter probarna emot varandra. Om du hittar två anslutningar på en likriktare mellan vilka det piper så är likriktaren trasig. En likriktare består av fyra dioder. Du kan söka för att hitta en bild av hur de är kopplade. Det finns fyra anslutningar på likriktaren. AC1, AC2, DC+ och DC-. När du mäter mellan en anslutning på AC-sidan och en anslutning på DC-sidan mäter du över en diod. Du skall mäta över alla dioder i båda riktningar. Alltså åtta mätningar. Alla dioder skall ge ett värde mellan 0,5 och ett i ena riktningen och inget utslag i den andra.

    Angående att mäta på statorn menade jag att koppla bort allt som eventuellt är anslutet till den innan du mäter. Trådar som bara hänger fritt i en ände spelar förstås ingen roll. Generellt har en vanlig multimeter dålig precision vid så låga resistanser. Men får du repeterbara mätvärden som skiljer mellan de olika lindningarna så är det ett dåligt tecken. Det kan ju mycket väl vara orsaken till att tidigare ägare gett upp.
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.