Byggahus.se

Fläktwoods rdaf värmepaket går på max

  1. R
    Medlem Nivå 1
    Tjena
    Jag har ett FläktWoods RDAF Ftx aggregat på vinden som, efter ca 5 månader nu återigen krånglar med värmepaketet.

    I november märkte jag att tilluften var varmare än vanligt. Jag kollade aggregatet och värmepaketet gick på Max konstant.

    Jag stängde av. Rengjorde filter. Körde utan värmepaketet inkopplat. Det löste problemet då.

    Nu är jag åter i samma läge där aggregatet eldar för fullt med värmepaketet och jag får inte ordning på det. Har kört utan värmepaketet inkopplat. Låtit hela aggregatet kyla ner till 18 grader och sen sätta igång allt igen. Har ökat o och sänkt fläkten. Inget hjälper. Jag har kollat givarna och de ser hela ut men jag vet inte vad mer jag kan göra.

    Har ni några tips på vad som kan vara en möjlig lösning? Aggregatet är från 2014. Inte lastgammalt direkt.

    Bifogar några grafer för hur det ser ut. De stora svängningar beror på att jag har mixtrat med att stänga av aggregatet och köra utan värme inkopplat.
     
    Redigerat 26 mar 22:23
  2. FrittDrag_II
    Husägare · Nivå 10
    Visar manöverpanelen att värmen är på?
    • Om den visar att eftervärmare är på -> så är det något i regleringen som krånglar (givare m.m.) och den tror att det är för kallt i tilluften.
    • Om den visar att värmen INTE är på men den ändå värmen -> så kan det vara relä/tyristor på kretskort som fastnat/bränt och gör att värmen ligger på hela tiden.
     
  3. R
    Medlem Nivå 1
    Tjena, kontrollpanelen är den mest basala utan någon slags indikering på värme. Något fel indikeras inte

    Igår lät jag aggregatet kyla ner sig till börvärde 18C. Sen startade jag. Värmeväxlaren gick inte igång, eftersom det var rätt temp och värmepaketet eldade inte på heller. Jag tänkte att den hade fattat galoppen.

    När utetempen sedan gick ner till 0C skickade den ut 15C i rummen, jag gick upp igen för att se om värmeväxlaren hade börjat snurra och den snurrade fint, resettade värmepaketet och då eldade den på igen på max. Nånting är knas, men vad det är, det återstår att se.

    Tack för hjälpen så länge.
     
  4. FrittDrag_II
    Husägare · Nivå 10
    Är det överhettningsskyddet du återställer?
    Om så skulle jag säga att något på kretskortet är trasigt och slår inte på/av värmen rätt.
    Låter som att regleringen fungerar då värmeväxlaren går av/på.
     
  5. R
    Medlem Nivå 1
    Just i det fallet var det överhettningsskyddet jag resettade men jag var där och joxade innan, det har mig veterligen aldrig slagit in.

    Jag ska ta bort kretskortet och se om jag kan hitta något som är galet, i november, när detta hände första gången, kunde jag inte se något konstigt.

    Tack!
     
  6. FrittDrag_II
    Husägare · Nivå 10
    Överhettningen löser i princip bara om det är full värme på och fläkten inte går, tror att den löser vid 90>->120gr.

    Ser ditt kretskort ut som i denna länk? https://www.flaktbutiken.se/styrkort-curo-rdks-rdas-rdaf
    Syns inga reläer på det kretskortet men det sitter två lite kraftigare halvledare vid transfomatorn.
    Min gissning är att dessa är för styrning av förvärmare och eftervärmare, du kan följa banorna på kretskortet om dessa är kopplade till plintarna där värmaren är kopplad.
    Se till att bryta all spänning till aggregatet innan du rör kretskortet, dessa halvledare kan ha nätspänning på delar av metallhöljet/kylfläns vid drift.
    Har du någon elektronik kunnig i bekantskapskretsen kan dem troligtvis byta dessa rätt lätt.
     
  7. R
    Medlem Nivå 1
    Jag ska kolla kretskortet ikväll men minns jag rätt såg det ut precis så.

    Jag dammsög och blåste rent filtrerna i brist på andra idéer och tänkte att nu funkar det, se grafen.

    11.04 startar jag efter rengöringen av filter
    11.08 temp uppe i 23,7C
    11.12 går den ner till 18.2C
    11:28 når den 16.9C
    11.44 går den upp till 31,1C och håller max på värmepaketet.

    Sen kopplar jag ur värmepaketet i aggregatet igen och nu klarar värmeväxlaren att hålla 18C men blir det kallare strax så funkar det inte längre. Jag får inte ihop det, styrningen funkar lite som den vill.

    Inloggade ser högupplösta bilder Logga in
    upload_2020-3-27_13-6-54.png
     
    Redigerat 27 mar 13:12
  8. FrittDrag_II
    Husägare · Nivå 10
    Antar man att du har ett börvärde på 17-18 grader som ser det rätt normalt ut till att börja med en liten översvängning vid uppstart.
    Vid 11.44 ser det ut som att Triacen till värmebatteriet hänger sig.
    Tyvärr omöjligt att säga om Triacen är sönder eller styrningen till den utan att mäta på kretskortet, lite saftigt pris med 5000kr för ett nytt kretskort.

    Vid givarfel skall aggregatet stanna helt om jag läst manualen rätt så det bör inte vara felet.
     
  9. R
    Medlem Nivå 1
    Jag hittar faktiskt ingen Triac. Mätte upp motstånd på givarna, 12,9 resp. 15,1.

    Se bild på kretskort, vad mer kan jag mäta på tro?

    Tack för hjälpen!
     
  10. E
    Medlem · Nivå 21
    Ser ut som där sitter tre reläer (röda boxarna).
    Det borde höras klick när de slår till/från.

    Är det varmt där kretskortet sitter kan komponenternas åldring påskyndas, ex. de cylinderformade kondensatorerna kan bli dåliga=märkliga fenomen kan uppstå.
     
    Redigerat 27 mar 14:37
  11. R
    Medlem Nivå 1
    Det är ett sånt oljud men fläktarna att jag tvekar på att jag hör nått klickande :)
     
  12. FrittDrag_II
    Husägare · Nivå 10
    Som etompau skrev dem 3 röda boxarna är reläerna.
    Inte ovanligt att dessa drar och sedan inte släpper igen när dem borde.

    Ett är till Rotorn, Ett är till Eftervärmaren och Ett är till Förvärmare (används inte just nu), när jag tyder ett halvrätt elschema.
    Har du tur sitter dem i en sockel, cirka 5mm hög svart bas på reläet då kan man bara dra loss reläet och ersätta med nytt.
    Annars måste man fram med lödkolven.
    Ett relä (till förvärmaren) har varit oanvänt så man kan byta detta mot det som sköter eftervärmaren idag.

    Alternativ är att skaffa hem nya reläer och hitta någon trevlig människa med lödkolv, vad jag tittade lite snabbt kostar ett nytt kort 4000kr