Byggahus.se

Electrolux diskmaskin fastnar i tömningsläge!

  1. hahalj
    Medlem · Västra Götaland · 1 524 inlägg

    hahalj

    Medlem
    Vår 4+ år gamla Electrolux ESF68070XR med PNC 91144800205 har börjat krångla. Den kan fastna i tömningsläge och börja larma efter stund om att den inte kan tömma ut vatten, trots att den klarar det utmärkt. När den fastnar där kan jag slå i en liter vatten i maskinen och den tömmer på ett par sekunder. Så det är inget fel på varken avlumpspump eller avloppslang.
    Ofta fungerar det att stoppa programmet och slå av ström och sedan starta om det från början. Kan inte säga att det alltid fungerar, men jag har noterat att det fungerat vid flera tillfällen.

    Har förstått att det kan vara pressostaten som kan vara felaktig, är detta samma sak som tryckgivare? På Electrolux reservdelsshop finns ingen pressostat i sprängskisserna, men det finns en tryckgivare (art. nr 4055347779) som sitter i botten. Den kostar 449 + frakt så man vill ju gärna veta att det är rimligt att det är den som kan vara fel innan man beställer.

    Verkar det troligt? Nån annan idé?
     
  2. L
    Bannad · 6 737 inlägg
    Det brukar sitta en slang i botten eller på sidan under vattennivån och gå till en tryckvakt som talar om hur mycket eller lite vatten som finns i maskin , för påfyllning och tömning
    Det är inget ovanligt att det sätter sig skit i slangen , försök att lokalisera den , kan vara lite klurigt att få ren , man bör blåsa uppifrån och ut mot diskutrymmet
     
    • Laddar…
  3. hahalj
    Medlem · Västra Götaland · 1 524 inlägg

    hahalj

    Medlem
    Ok, tack, ska försöka titta på detta ikväll.
     
  4. gizmo007
    Medlem · Västernorrland · 225 inlägg

    gizmo007

    Medlem
    Vad diskar du med för temperaturer??
    Hade liknande fel på min Cylinda, då hade jag kört på Autodisk 2-3år.(Låg temp, det skall vara energisnålt mm)
    Den service tekninker jag pratade med sa att man inte skall köra det programmet utan att köra varma program så att det löser allt fett. Har nu kört så i 6-7år utan problem.
    Fettet fastnar annars på dumma ställen i maskinen..
     
  5. hahalj
    Medlem · Västra Götaland · 1 524 inlägg

    hahalj

    Medlem
    Kör max-temp program, Intensiv 70°C, minst 2-3 ggr vecka. Dessutom sådana där miljövidriga rengöringstabletter varannan månad ungefär.
    Tror inte att det är fett som är problemet, det skulle däremot kunna vara nåt annat skräp, plast eller dyl som fastnat nånstans. Men varför det då fungerar igen efter omstart av maskinen är svårförklarat.
     
  6. L
    Bannad · 6 737 inlägg
    Vid fellarm så står det kvar i elektroniken och när du stänger strömmen så går elektroniken
    tillbaka till startläge , den har tappat felet , varav den kan starta igen .
    En del maskiner har säkerhet för överspolning av nivå , bakom luckan vid golvet under maskinen , så kan det vara en frigolit som inte ska flyta
    ( det har kommit vatten under maskinen ) då kan den bråka lite .
    Men troligtvis har det att göra med nivåerna , läs den här länken , lite tips

    www.nettoparts.se/shop/tar-inte-vatten-10023c1.html
     
  7. hahalj
    Medlem · Västra Götaland · 1 524 inlägg

    hahalj

    Medlem
    Tog isär maskinen ikväll och blåste ur slangen till trycksensorn. Såg inte att det kom ut nåt skräp. Återstår att köra maskinen några veckor innan jag vet om det gjorde nån skillnad. Lurigt med fel som inte finns där hela tiden.
     
  8. electroluxaren
    Medlem · - · 10 641 inlägg
    Du skall blåsa från pressostaten mot brunnen med slangen fäst på brunnen , använd varmvatten
    men det är vanligt att dessa analoga tryckgivare ger upp
     
  9. hahalj
    Medlem · Västra Götaland · 1 524 inlägg

    hahalj

    Medlem
    Ja, ena ändan satt fast i brunnen. Lossade den ända som satt i hållaren till tryckgivaren. Blåste iofs utan nåt varmvatten men det var inget stopp i slangen, det gick lätt. Den har precis kört klart ett program nu, gick utan problem. Men som sagt, felet har dykt upp med några veckors mellanrum.
     
  10. A
    Medlem · 75 inlägg
    Jag provade min presostat genom att ta loss slangen från brunnen och blåsa lätt och sen sluta för att se om tömningspumpen slutade vilket den inte gjorde så det blev en ny sen fungerade den ua
     
  11. electroluxaren
    Medlem · - · 10 641 inlägg
    det är inte slangen som det blir skit i utan nivåkammaren i brunnen därför är varmvatten överlägset att få denna ren med
     
    • Laddar…
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.