Dw 707

2k läst  10 svar

  1. M
    Medlem Nivå 12
    Min kapåger DW 707 har börjat gå tungt i gejdern. Nån som åtgärdat detta? Och har nåt tips om åtgärder?Har smort utan resultat.
     
  2. Mr Handyman
    Medlem Nivå 11
    Nej har inte åtgärdat det men både min DW707 och en gammal Eluföregångare har alltid varit tröga jämfört med både maskiner från ungefär samma tid som en gammal Elektra-Beckum och nyare, typ Makita LS1040. Men då har din börjat gå ännu tyngre? Speciellt smörjmedel behövs?

    Ring till någon serviceverkstad för DeWalt och fråga föreslår jag.
     
  3. pernitta
    Medlem Nivå 9
    På hyvelbord och sågbord gör Simonize hårt bilvax underverk. Prova på stängerna.

    per
     
  4. E
    Bannad Nivå 1
    Är det trögt när du drar ut den på "stängerna" eller när du skall föra ner överdelen mot bordet?
     
  5. Mr Handyman
    Medlem Nivå 11
    Troligen slidefunktionen, det är inte tippningen som är trög på mina i alla fall.
     
  6. E
    Bannad Nivå 1
    Slipa lite med fint sandpapper på guiden, det brukar hjälpa.
     
  7. M
    Medlem Nivå 12
    Det är stängerna, i all synnerhet fullt inskjutna. Verkar nästan som att dom kilar fullt ihopskjutna.
     
  8. E
    Bannad Nivå 1
    Antingen så får du köpa en ny guide (stång) eller så kan man slipa som jag skrev ovan, funkar nästan alltid.
     
  9. snickarboden
    Medlem Nivå 12
    Blås rent, sen lite 5-56 eller liknande, min gamla ELU är mer än 20 år och det är inga problem om man bara blåser rent ibland.

    /Kent
     
  10. StellanKarlgren
    Medlem Nivå 4
    Samma här, blåste mrent och sprutade lite 5-56. Detta var ett halvår sedan . Nu, bra mycket använt efter det och det är dags igen :)
     
  11. F
    Medlem Nivå 9
    När min svåger var hemma hos oss en gång och hjälpte till litet, så testade han min DW707. Fin, tyckte han, men väldigt trög i slajden. Jovisst, sade jag, väl medveten om att 707:an som sagt är lite trögare än de flesta. Men nästa gång jag skulle använda den upptäckte jag att f-n, vad trög den hade blivit! Inte undra på att han klagade!

    Jag började rengöra och smörja stängerna och ha mig. Tills jag hittade felet: Svågern hade råkat trycka in transportsäkringsknappen på ovansidan, den som låser slajden!
    Men så enkelt är det väl inte här...
     

Logga in för att se högupplösta bilder och få möjlighet att ställa frågor. :love: