briggs å stratton får ej bränsle??? hjälp!!

10k läst  9 svar

  1. R
    Medlem Nivå 1
    Hej! har en gammal åkgräsklippare (Gilson) med briggs å stratton motor, Hade isär den och bytte vevstake i vintras, sedan plockade jag ihop den och provkörde en liten sväng..
    men nu får den inte soppa... så fort jag häller i en skvätt i förgasaren så startar den...
    vad är felet?

    Den här armen som går från vevhuset till ett spjäll i förgasaren..
    Är det till soppa pumpen?
    ska den gå fram och tillbaka även när man drar i dragsnöret?

    åhh blir så trött...

    hoppas på nån bra ide!!!
     
  2. Mr Handyman
    Medlem Nivå 11
    Är förgasaren minutiöst rengjord inuti? Hade problem med det nyligen på en Husqvarna Rider med Briggs & Strattonmotor. Blåste ur den med tryckluft.
     
  3. R
    Medlem Nivå 1
    ja det är den! innanför det långa röret ner i tanken var det lite gräs å skit, så jag trodde det var felet.. men inte!

    nåt mer tips?
    ska det vara nån typ av backventil på det långa sugröret? längst ner ser det ut som det fattas nåt, men det kanske bara är filtret..
     
  4. Mr Handyman
    Medlem Nivå 11
    Men när du försöker starta den, har det kommit fram bensin från bensinpumpen till förgasaren? Ta av slangen och kolla när du försökt.. Jag trodde pumpen lagt av, men det var skräp i förgasaren enligt ovan.
     
  5. G
    Medlem Nivå 8
    En bekant hade strul med en B&S på en åkklippare, den startade i princip inte alls eller nån enstaka gång.

    Om jag fick rätt förklaring så var det nån slags kran eller nåt mellan olja&bensin som stod fel så oljan rann in i bensinen.

    Jag kan inte motorer och det var så jag fick förklarat, om nån tycker det lät konstigt :)
     
  6. T
    Medlem Nivå 10
    jag har faen samma problem. Bytte vevaxel nu i vinter...och nu när jag skulle starta den så går den igång...men dör sen..??..
    och jag har också konstaterat att den inte får soppa som den ska....vad är fel?
    /
    M
     
  7. R
    Medlem Nivå 1
    Jag har ingen slang jag kan plocka bort, vad jag fattat så tar den soppan genom ett rör ner i tanken, och sedan sitter det en membranpump av nåt slag i förgasaren och den trodde jag styrdes av staget ner i vevhuset...
    tror inte den får in nån soppa alls, den puffar inte äns till om jag inte ger den startgas eller soppa direkt i förgasaren...

    mera tips..
     
  8. mattiasp
    Moderator · Nivå 15
    Nu vet jag inte exakt hur motorn är konstruerad, men ibland om man har lämnat kvar vanlig soppa över vintern, kan ventilen ned till förgasarens flottörhus fastna så att det inte rinner ned något bränsle i flottörhuset. Ofta finns en dränering under flottörhuset. Med den kan man kontrollera om det rinner till något bränsle.
     
  9. T
    Medlem Nivå 10
    fixade min i helgen. Det var smuts/vattenpärla i munstycket....så mitt tips är att ta isär förgasaren och rengöra munstycket...fick
    "pilla" med en fin-fin tråd genom mitt munstycke för att få det rent....sen startade den på första försöket...så lätt det kan vara
    ibland:D:D:D
    /
    M
     
  10. jac
    Medlem · Nivå 12
    Har haft samma problem med min vanliga klippare. Står den kallt så kan det bli kondens i förgasaren. Efter en tid så ärgar de fina mässingsrören i förgasaren igen. Som sagt, en fin tråd eller rensnål har alltid löst problemet för mig när jag väl fick reda på vad det var som strulade varje vår.
     

Hej där! Skaffa ett konto gratis så kan du också ställa frågor i forumet. :love: