Nån som har erfarenhet av Biltemas digitala backkamera med 7" skärm?
Art nr 43-169.
Jag har installerat en sådan i farsans VW Caddy 2013 diesel.
Kameran krävde kondensatorfilter på backljusströmmen för att fungera med motorn igång.
Men problemet är att skärmen vänder bilden upp o ner spontant. Inga problem att vända den rätt igen i menyn men det kräver lite knappande och letande i menyn. Sen funkar det i flera veckor tills den spontant vänder igen till synes utan anledning. Då blir det ett problem för 88årig förare att försöka knappa bilden rätt igen. Har bara hänt 2 gånger men det ska inte behöva hända alls.
Skärmen är original försedd med ciggpropp men jag har fast montage på tändningsström.
Skärmen drar 0,2A så konstantström är inget alternativ för oss då bilen kan stå någon vecka.
Biltema svarar att vi ska kolla att skärmen får konstant ström vilket jag redan uppger att den INTE får. Den verkar ju acceptera att vara strömlös 99 gånger av 100.

Nån mer som erfarit problem?
Vill bolla lite ideer innan jag reklamerar.
 
Är det när kameran varit avstängd länge den vänder bilden upp och ner?
 
C
Vänd på kameran kanske?
 
13th Marine 13th Marine skrev:
Är det när kameran varit avstängd länge den vänder bilden upp och ner?
Jag tror inte det. För mig hände det i garaget . Flera av/på med kort mellanrun.
För farsan efter flera mils körning, dvs funkade hemma men vände efter att ha varit strömsatt hela resan.
Så det känns inte som nått ev internt dåligt backuppbatteri heller.
 
  • Gilla
john.h
  • Laddar…
B Bjober skrev:
Jag tror inte det. För mig hände det i garaget . Flera av/på med kort mellanrun.
För farsan efter flera mils körning, dvs funkade hemma men vände efter att ha varit strömsatt hela resan.
Så det känns inte som nått ev internt dåligt backuppbatteri heller.
Precis det som jag tänkte.

Ärligt talat så gissar jag på dåligt kodat/konstruerat kinamög.
 
  • Gilla
Ossian K Olsson och 1 till
  • Laddar…
13th Marine 13th Marine skrev:
Precis det som jag tänkte.

Ärligt talat så gissar jag på dåligt kodat/konstruerat kinamög.
Ja det är nog så.
Undrar hur många som inte fått den att funka över huvud taget med tanke på hur många fordon som har pulsad ström till belysningen.
Stog inte ett ord om det i monteringsanvisningen ,men många på nätet beskrev problem med perfekt bild ända tills bilen startades, då blev det svart. Speciellt på VW.
 
Nu har den vänt igen. Efter körning på gropig grusväg.
Så jag ämnar reklamera.
Men är det någon som fått backkamera kittet att fungera bra?
Nyfiken på det också, man vill ju veta om det finns nått hopp kvar.
 
Det låter som att den tappar konfigurationen. Troligtvis dåligt flash i kameran som tappar konfen (eller kanske störs ut).
 
Z Zakalwe skrev:
Det låter som att den tappar konfigurationen. Troligtvis dåligt flash i kameran som tappar konfen (eller kanske störs ut).
Du tror det sitter i kameran, inte skärmen?
Det är kamera2 jag använder som nr1 och enda kamera. Jag har aldrig behövt para kameran med skärmen mer än vid installationen. Hade hoppats bara behöva byta skärmen då det var pilligt att få i kamerakabeln i bakluckan.
 
B Bjober skrev:
Du tror det sitter i kameran, inte skärmen?
Det är kamera2 jag använder som nr1 och enda kamera. Jag har aldrig behövt para kameran med skärmen mer än vid installationen. Hade hoppats bara behöva byta skärmen då det var pilligt att få i kamerakabeln i bakluckan.
Svårt att säga var de har förlagt inverteringsfunktion. Jag skulle gissa skärmen, inte kameran. Om Biltema säger att den måste ha konstant ström antar jag att "minnet" består av en kondensator= Testa mata den via någon sort reglerad strömförsörjning eller testkör med enskilt 12V batteri och se om du kan få den att flippa igen.
 
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.