Byggahus.se

Bermudatriangeln i trädgården - ingen slingsignal

  1. P
    Medlem Nivå 1
    Har råkat ut för ett konstigt fel med min 450x. Klipparen har fått för sig att varje gång den kommer till ett visst ställe (inom några meter) så stannar den och visar "ingen slingsignal" (någon gång även "utanför arbetsområdet"). Fast grejen är att klipparen kan gå i mer än 30 minuter innan det över hela trädgården. När den stannat och jag flyttar på den några meter och startar om den så kan den börja köra igen. Men samma sak när den kommer till det speciella området igen. Jag får för mig att det händer när klipparen ska korsa guidekabeln på ett visst ställe från det ena hållet (dvs inom några meter), men jag vill inte ta gift på det. Jag har har sett klipparen korsa guidekabeln på andra ställen flera gånger, och det har gått bra. Jag har precis haft ett kabelbrott som nu är lagat, grönt fast sken från laddaren. Input någon?
     
  2. tensiden
    Medlem · Nivå 10
    Hur långt är detta område från slingan? Vet inte på rak arm avståndet som en automower kan känna av slingan, men det är ju inte obegränsat.

    Jag har själv en 450x som förra året ett par gånger larmat med "ingen slingsignal", men sen har den ändå varit ute och kört när jag väl tittat ut genom fönstret. Hoppar din igång själv om du låter den stå en stund?
     
  3. P
    Medlem Nivå 1
    Hej!
    Nope, den har inte hoppat igång själv, och det det är kanske 1,5 meter från slingan som den stannat.

    Nu på morgonen så flyttade jag klipparen manuellt kanske 10 gånger och lät den köra mot området där den stannat tidigare, och även nu stannade den varje gång. Det aktuella området är i närheten av en ö. Sedan jag byglat bort ön och gjorde motsvarande övning så stannade den inte, och den har nu rullat en bra stund. Håller tummarna att det fortsätter att funka och att det då är något vajsing med ön - antingen någon dålig skarv eller någon form av störning. Återkommer med uppdatering.
     
  4. E
    Medlem · Nivå 22
    • Laddar…
  5. M
    Medlem · Nivå 8
    Vi har ett liknande problem, men mitt på gräsmattan. Har fått höra att den typen av problem kan uppstå om det är glapp någonstans på slingan. Planerar att riva upp kabeln runt hela tomten och dra om allt för att försöka komma till rätta med eländet :worried:
     
  6. P
    Medlem Nivå 1
    Japp, får göra det. Det konstiga är dock att klipparen hela tiden kunnat köra över där kablarna korsas på din bild, i alla fall när den kommit från det ena hållet och möjligen då också ganska nära utkanten (nedre delen av din bild). När den sas närmat sig öns utsida så har den dock stannat och gett meddelande. Kanske har jag lyckats korsa kablarna till ön i anslutning till kabelbrottet, men jag har lite svårt att tro det givet hur kablar ligger. Får gräva upp kablarna i eftermiddag, återkommer efter det.
     
  7. P
    Medlem Nivå 1
    Hmm, kopplade in ön igen igår em och allt funkar numera som det ska, så det måste ha varit glapp i nåt skarvdon misstänker jag, alt att jag korsat kablarna. Så länge allt funkar nu så är jag nöjd.Tack för inspelen.
     
    • Laddar…