Byggahus.se

Behöver (tyvärr) akut hjälp

  1. N
    Medlem · 50 inlägg

    Nichlas123

    Medlem
    Hej!
    Nyfödd bebis sedan några dagar och en mindre glad fru här hemma.
    Vi bor på en av Sveriges fina öar men dessvärre är utbudet av hantverkare begränsat.
    Jag har alltid bävat inför den här stunden men nu är den här.
    Jag har försökt att kontakta de rörisar som finns men alla är galet stressade och otroligt fullt upp...
    (Har levt med detta problem i ca 1v..)

    Problem:
    Pumpen hoppar inte igång när den svarta visaren når botten.
    Fick ett råd av en VVS'are jag ringde som sa att jag skulle testa "slå" lite på den genomskinliga boxen med elkablarna/fjädringsgrejerna.
    Mycket riktigt så hoppar då pumpen igång.

    Jag har tagit bort den genomskinliga lådan och sprayat WD40 på "och dragit åt elkablarna samt försökt städa bort lite skräp men utan resultat..

    Någon som har något tips?

    Inloggade ser högupplösta bilder Logga in
    upload_2021-2-21_10-56-17.png
     
    Redigerat 21 feb 11:09
  2. Sockerhög
    Medlem · 233 inlägg
    Är det en hydrofor (pump från egen brunn)?
     
  3. N
    Medlem · 50 inlägg

    Nichlas123

    Medlem
    Ja, denna är på min egna trädgård med borrad brunn.
    I toaletten har jag en Wellmate hydrofor som är kopplad till en varmvattenberedare
     
  4. Sockerhög
    Medlem · 233 inlägg
    Men pumpen hoppar alltid igång när du slår på reläboxen?
     
  5. M
    Medlem · halland · 164 inlägg

    Mardigan

    Medlem
    Du kan prova att justera starttrycket på en av de två muttrarna som sitter ovanför plattorna som fjädrarna trycker mot. Den ena är för starttryck och den andra för stopptryck. En liten varning bara för att det är lätt att komma bort sig när man skruvat lite på de där. Speciellt om det är gammalt och kanske inte fungerar som när den var ny. Jag tycker också att du ska ha borta plastkåpan spänningslöst så det inte händer en olycka. Om den inte går att justera till bättre funktion så kan en normalhändig människa byta tryckbrytare själv. Om det är lagligt eller inte låter jag vara osagt. Om man ska byta så finns det både för 1-fas och 3-fas. Ser ut som att du har 3-fas iom att du verkar ha motorskydd.
     
  6. Andreas_kalmar
    Renoverare · Kalmar · 2 245 inlägg

    Andreas_kalmar

    Renoverare
    Har varit med om att hålet in från trycksidan varit igensatt nån gång så det inte kommer vatten igenom
     
  7. Scsi
    Byggnovis · Värnamo · 139 inlägg

    Scsi

    Byggnovis
    Hej.


    Hade liknande problem här hemma. Och av någon anledning var det glapp mellan elkablarna och" Sockerbiten" där man skruva in strömen I boxen. Jag drog åt båda skruvarna sen funkade den perfekt igen.

    Vh Alexander
     
    • Laddar…
  8. L
    Medlem · Halland · 5 045 inlägg

    lordi

    Medlem
    Ta loss tryckströmbrytaren och försök göra rent inloppet.
    Nu när du är pressad av en mindre glad fru, så kanske du ska köpa hem en ny brytare i reserv, för säkerhets skull.
     
    • Laddar…
  9. N
    Medlem · 50 inlägg

    Nichlas123

    Medlem
    Ja, när jag slår på den boxen (3-4 slag av varierande styrka) så hoppar den alltid igång
     
  10. N
    Medlem · 50 inlägg

    Nichlas123

    Medlem
    Jag har testat att justera muttrarna till fjädrarna fram och tillbaka, är dock nu, lite rädd, att jag inte lyckats få tillbaka dem i ursprungsposition, hur noga är det?
    Hur som, gav detta inget resultat..
     
  11. N
    Medlem · 50 inlägg

    Nichlas123

    Medlem
    Ok, jag tänker att de då kommer spruta en massa vatten hejvilt? Eller om jag dödar all ström, så borde de vara OK?
    Skruvar jag på den stora plastiga muttern som tillhör själva tryckströmbrytaren, eller muttern där innan?
     
  12. H
    Lösvirkesbyggare · Strängnäs · 645 inlägg

    håbbe1961

    Lösvirkesbyggare
    Hej, stäng av strömmen, öppna kranen så trycket släpper, sätt en skiftnyckel på den gråa delen så tryckswitchen inte roterar då sladdarna sitter fast, sedan en till shiftnyckel som du skruvar med på mutter intill
     
  13. Staffan2000
    Banned by Bo · 7 947 inlägg

    Staffan2000

    Banned by Bo
    Med dom justerar du till och frånslagstrycket. Ditt dilemma verkar vara dålig kontakt någonstans. Ett bra fix, är att köpa en ny tryckströmbrytare. till exempel, den här. https://www.elbutik.se/product.html/tryckstrombrytare-tbe-3

    Staffan
     
  14. Krilleman
    Plumber · Södermanland · 12 894 inlägg

    Krilleman

    Plumber
    Jag tror också inloppet till membranet är igensatt precis som @Andreas_kalmar gissar. Hålet är bara någon mm stort och du har galvade ledningar på inkommande tråkigt nog. Det brukar ju innebära ganska mycket skräp i ledningen.

    Det ser ut som packningen runt inloppet är ganska krackelerad. Skruva inte isär föst du har fått leverans av en ny tryckströmbrytare!
     
  15. Sockerhög
    Medlem · 233 inlägg
    Ok, du har fått många kunniga tips ovan. Om du känner dig osäker på att börja pilla i eller plocka bort nåt som ändå fungerar lite grann och riskera att den inte kommer fungera alls efteråt så prova att "motionera" brytaren. Rostolja på de delar som är rörliga och sedan på lämpligt sätt fylla och tömma systemet så brytaren får jobba några gånger.
     
    • Laddar…
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.