Svara Nytt ämne
  1. 2008-05-30 12:16
    Svara | #1
      
    Nykomling Medlem: feb 2007
    16 inlägg

    briggs å stratton får ej bränsle??? hjälp!!

    Hej! har en gammal åkgräsklippare (Gilson) med briggs å stratton motor, Hade isär den och bytte vevstake i vintras, sedan plockade jag ihop den och provkörde en liten sväng..
    men nu får den inte soppa... så fort jag häller i en skvätt i förgasaren så startar den...
    vad är felet?

    Den här armen som går från vevhuset till ett spjäll i förgasaren..
    Är det till soppa pumpen?
    ska den gå fram och tillbaka även när man drar i dragsnöret?

    åhh blir så trött...

    hoppas på nån bra ide!!!
    Redigera/radera meddelande Citera Multi-citera detta inlägg Snabbsvara på inlägget

  2. 2008-05-30 14:57
    Svara | #2
      
    Mr Handymans avatar
    Forumgud Medlem: jun 2007
    Stockholms län
    2 890 inlägg
    Gillad 9 gånger
    37 bilder
    Är förgasaren minutiöst rengjord inuti? Hade problem med det nyligen på en Husqvarna Rider med Briggs & Strattonmotor. Blåste ur den med tryckluft.
    Redigera/radera meddelande Citera Multi-citera detta inlägg Snabbsvara på inlägget

  3. 2008-05-30 15:12
    Svara | #3
      
    Nykomling Medlem: feb 2007
    16 inlägg

    ja det är den! innanför det långa röret ner i tanken var det lite gräs å skit, så jag trodde det var felet.. men inte!

    nåt mer tips?
    ska det vara nån typ av backventil på det långa sugröret? längst ner ser det ut som det fattas nåt, men det kanske bara är filtret..
    Redigera/radera meddelande Citera Multi-citera detta inlägg Snabbsvara på inlägget

  4. 2008-05-30 17:02
    Svara | #4
      
    Mr Handymans avatar
    Forumgud Medlem: jun 2007
    Stockholms län
    2 890 inlägg
    Gillad 9 gånger
    37 bilder
    Men när du försöker starta den, har det kommit fram bensin från bensinpumpen till förgasaren? Ta av slangen och kolla när du försökt.. Jag trodde pumpen lagt av, men det var skräp i förgasaren enligt ovan.
    Redigera/radera meddelande Citera Multi-citera detta inlägg Snabbsvara på inlägget

  5. 2008-05-30 17:07
    Svara | #5
      
    Senior medlem Medlem: jul 2003
    995 inlägg
    Gillad 1 gånger
    37 bilder
    En bekant hade strul med en B&S på en åkklippare, den startade i princip inte alls eller nån enstaka gång.

    Om jag fick rätt förklaring så var det nån slags kran eller nåt mellan olja&bensin som stod fel så oljan rann in i bensinen.

    Jag kan inte motorer och det var så jag fick förklarat, om nån tycker det lät konstigt
    Redigera/radera meddelande Citera Multi-citera detta inlägg Snabbsvara på inlägget

  6. 2008-05-31 16:50
    Svara | #6
      
    Forumgud Medlem: jan 2007
    norrbotten
    1 676 inlägg
    Gillad 22 gånger
    54 bilder
    jag har faen samma problem. Bytte vevaxel nu i vinter...och nu när jag skulle starta den så går den igång...men dör sen..??..
    och jag har också konstaterat att den inte får soppa som den ska....vad är fel?
    /
    M
    Redigera/radera meddelande Citera Multi-citera detta inlägg Snabbsvara på inlägget

  7. 2008-06-02 16:26
    Svara | #7
      
    Nykomling Medlem: feb 2007
    16 inlägg

    Jag har ingen slang jag kan plocka bort, vad jag fattat så tar den soppan genom ett rör ner i tanken, och sedan sitter det en membranpump av nåt slag i förgasaren och den trodde jag styrdes av staget ner i vevhuset...
    tror inte den får in nån soppa alls, den puffar inte äns till om jag inte ger den startgas eller soppa direkt i förgasaren...

    mera tips..
    Redigera/radera meddelande Citera Multi-citera detta inlägg Snabbsvara på inlägget

  8. 2008-06-02 16:51
    Svara | #8
      
    mattiasps avatar
    Gudfader Medlem: aug 2004
    Mellansverige
    4 464 inlägg
    Gillad 263 gånger
    181 bilder
    Nu vet jag inte exakt hur motorn är konstruerad, men ibland om man har lämnat kvar vanlig soppa över vintern, kan ventilen ned till förgasarens flottörhus fastna så att det inte rinner ned något bränsle i flottörhuset. Ofta finns en dränering under flottörhuset. Med den kan man kontrollera om det rinner till något bränsle.
    Redigera/radera meddelande Citera Multi-citera detta inlägg Snabbsvara på inlägget

  9. 2008-06-03 12:30
    Svara | #9
      
    Forumgud Medlem: jan 2007
    norrbotten
    1 676 inlägg
    Gillad 22 gånger
    54 bilder
    fixade min i helgen. Det var smuts/vattenpärla i munstycket....så mitt tips är att ta isär förgasaren och rengöra munstycket...fick
    "pilla" med en fin-fin tråd genom mitt munstycke för att få det rent....sen startade den på första försöket...så lätt det kan vara
    ibland
    /
    M
    Redigera/radera meddelande Citera Multi-citera detta inlägg Snabbsvara på inlägget

  10. 2008-06-03 23:50
      
    jacs avatar
    jac
    Forumgud Medlem: sep 2007
    47 år
    Skåne
    1 629 inlägg
    Gillad 110 gånger
    84 bilder
    Har haft samma problem med min vanliga klippare. Står den kallt så kan det bli kondens i förgasaren. Efter en tid så ärgar de fina mässingsrören i förgasaren igen. Som sagt, en fin tråd eller rensnål har alltid löst problemet för mig när jag väl fick reda på vad det var som strulade varje vår.
    Redigera/radera meddelande Citera Multi-citera detta inlägg Snabbsvara på inlägget

Liknande ämnen

  1. Gnistlös Briggs&Stratton
    av Powerponken i forum Verktyg, maskiner & fordon
  2. Briggs o stratton 148cc
    av Putte 74 i forum Verktyg, maskiner & fordon
  3. Död 8 HP Briggs Stratton
    av johanfa i forum Verktyg, maskiner & fordon
  4. Briggs & Stratton 11hp
    av daniel_borg i forum Verktyg, maskiner & fordon
  5. Briggs & Stratton
    av Jeppson i forum Verktyg, maskiner & fordon