Svara Nytt ämne
  1. 2008-01-28 20:48
    Svara | #1
      
    Nykomling

    Inget varmvatten från beredaren

    Tjena!
    Har haft dåligt vattentryck i ledningarna och igår plockade jag bort den tryckventil som satt innan beredaren. Trycket ökade markant och blev mkt bra. Allt var frid och fröjd tills man kommer hem från jobbet idag då vi inte har något varmvatten längre. Ingen säkring har löst ut men bytte dom ändå för säkerhets skull. Slog av strömmen och tryckte in återställningsknappen men det hjälpte inte heller. Varmvattenröret ovanpå är nästan lika kallt som kallvattenröret. Beredaren är av märket OSO Hotwater från 2005. Någon som har en idé vad man kan felsöka på eller måste man kontakta en hantverkare?
    Redigera/radera meddelande Citera Multi-citera detta inlägg Snabbsvara på inlägget

  2. 2008-01-28 22:26
    Svara | #2
      
    Forumgud
    Tryckventil?? Menar du att det sitter nån sorts tryckreduceringsventil innan beredaren pga för högt inkommande vattentryck? För du har väl inte plockat bort nån säkerhetsventil?

    Oso beredare brukar ha en ett-håls anslutning. Dvs inkommande kallt vatten och utgående varmt passerar samma anslutning via ett delat stigar-rör. Har råkat ut för att detta rör har gått sönder, dock aldrig på en oso-beredare som är så ny.
    Redigera/radera meddelande Citera Multi-citera detta inlägg Snabbsvara på inlägget

  3. 2008-01-29 12:59
    Svara | #3
      
    Nykomling
    Jo det var en ventil som satt innnan beredaren. Satt antagliten för att hålla ned inkommande vattentryck. Beredaren stog och slamrade samt att vattentrycket var lågt och pulserade. Ser däremot inte att det behöver sitta en ventil där för att hålla ned trycket då det är bra nu men inte för hårt. Nu är vattenflödet bra och konstant.


    Testade att återställa en gång till och hade nu varmvatten på morgonen. Vet inte varför det fungerade nu men allt är ok i alla fall.
    Redigera/radera meddelande Citera Multi-citera detta inlägg Snabbsvara på inlägget

Liknande ämnen

  1. Inget varmvatten
    av snickarprinsen i forum Olja & el
  2. Inget varmvatten från växlaren!!!
    av laxen i forum Fjärrvärme & gas
  3. varmvatten beredaren
    av liamab i forum Vatten & avlopp
  4. inget varmvatten?
    av famkuru i forum Vatten & avlopp