Svara Nytt ämne
  1. 2008-09-20 08:10
    Svara | #1
      
    Fullvärdig medlem Medlem: mar 2007
    Stockholm
    252 inlägg
    1 blogginlägg
    Gillad 1 gånger
    7 bilder

    Inget varmvatten - vad har hänt?

    I morse vaknade vi av att sonen på 8 mån kaskadspyr och har fått magsjukan. I samma veva så märker vi att vi inte har något varmvatten - vilken perfekt tajming.

    Försöker nu lista ut varför.
    Vi har en oljepanna från 95. Radiatorvattnet har lägre temp än vanligt 29 och varmvattnet är nere på 40. I princip obefintligt tryck på varmvattnet och lågt på radiatorsidan.

    Maken luftade radiatorerna häromdagen och det var rätt mycket luft. Kan det påverka trycket på både varmvattnet och radiatorsidan? Och såå mycket?

    Fyllde på så att trycket gick upp till normalt.

    Kan inte se att det läcker någonstans och vi har inte slut på olja.

    Vad kan vara problemet?

  2. 2008-09-20 08:12
    Svara | #2
      
    Fullvärdig medlem Medlem: mar 2007
    Stockholm
    252 inlägg
    1 blogginlägg
    Gillad 1 gånger
    7 bilder
    Hmm..kan expansionskärlet ha pajjat? Hur ser jag det i så fall?

  3. 2008-09-20 09:29
    Svara | #3
      
    Senior medlem Inloggad Medlem: nov 2007
    Skåne
    805 inlägg
    Gillad 8 gånger
    67 bilder
    Det har hänt något med trycket på radiatorvattnet. Hur länge varar trycket, efter en påfyllning? Om du har exp.kärl på vinden, är det läge att ta av isoleringen och kolla.
    Har du ett tryckexp.kärl placerat vid pannan. Alltså ett kärl med luft / membran /vatten, då kan membranet ha gått sönder. Då går radiatorvattnet upp i luftdelen, inget läckage syns, trycket sjunker. Man fyller på vatten, trycket blir stabilt och allt ser bra ut. Men med vattenfylld luftdel kör man helt utan exp. möjlighet.
    Öppna pluggen i toppen av kärlet och kolla om det finns luft eller vatten där. Kanske är det läckage i luftdelen så det behövs fyllas på luft

  4. 2008-09-20 09:53
    Svara | #4
      
    Fullvärdig medlem Medlem: mar 2007
    Stockholm
    252 inlägg
    1 blogginlägg
    Gillad 1 gånger
    7 bilder
    Ok..expansionskärlet står bredvid pannan. Ska testa om det är luft i toppen av kärlet.

    Har nu även märkt att en röd lampa lyser. Det verkar vara någon form av automatisk avstängning. Trycker jag på en knapp bredvid så lyser lampan grönt och pannan verkar försöka att tända. När det inte fungerar så slår den av igen.

    Kan detta ha något gemensamt?

  5. 2008-09-20 09:56
    Svara | #5
      
    Fullvärdig medlem Medlem: mar 2007
    Stockholm
    252 inlägg
    1 blogginlägg
    Gillad 1 gånger
    7 bilder
    Vred på pluggen ovanpå expansionskärlet och det började direkt att pysa och trycket sjönk. Är det så det skall vara?

  6. 2008-09-20 10:13
    Svara | #6
      
    Fullvärdig medlem Medlem: mar 2007
    Stockholm
    252 inlägg
    1 blogginlägg
    Gillad 1 gånger
    7 bilder
    Nu har svärfar kommit förbi och tydligen var det inte rätt utan bara ett test av säkerhetsventilen.

    Hoppas på att någon mer kan ge oss råd för vi står lite handfallna....

  7. 2008-09-20 10:49
    Svara | #7
      
    Senior medlem Medlem: aug 2006
    569 inlägg
    Gillad 9 gånger
    10 bilder
    På expansionskärlet borde det finnas en ventil som ser ut som ventilen på ett bildäck. Tryck på mittenpinnen och se om det pyser luft. Om det gör det är det tryck på luftsidan, och borde vara OK. Du skulle kunna mäta trycket med en lufttrycksmätare. Det skall vara ca 0,5-0,6 bar om högsta punkten för radiatorerna är några meter upp, finns formler för detta i forumet.

    Trycket på tappvatten och radiatordel borde inte hänga ihop. Tappvatten kommer antingen från det kommunala nätet eller om du bor på landet från en hydrofor eller hydropress, där trycket hålls uppe av de delarna. Radiatordelens tryck kan du påverka genom att fylla på vatten och är i princip slutet och varierar beroende på temperatur i pannan.

    Kan cirkulationspumpen för radiatordelen ha pajat? Då går det inte ut varmvatten nåt på radiatorerna.

    Går verkligen brännaren? Har den lagt av? Trycket kan gå ner väldigt mycket, kanske 0,5 - 1 bar, när det är kallt i systemet och kan hamna på 0 bar, alltså radiatordelen.

  8. 2008-09-20 11:41
    Svara | #8
      
    Senior medlem Inloggad Medlem: nov 2007
    Skåne
    805 inlägg
    Gillad 8 gånger
    67 bilder
    Om oljepannan har stannat. Finns det ström fram till brännaren? Är det blött av olja i eldstaden? Kommer gnistan vid återstart?

  9. 2008-09-20 11:50
    Svara | #9
      
    Senior medlem Medlem: jan 2008
    Västernorrland
    1 437 inlägg
    Gillad 16 gånger
    6 bilder
    Vad har du för märke på pannan?

  10. 2008-09-20 11:57
      
    fantasi skrev Visa original
    Har nu även märkt att en röd lampa lyser. Det verkar vara någon form av automatisk avstängning. Trycker jag på en knapp bredvid så lyser lampan grönt och pannan verkar försöka att tända. När det inte fungerar så slår den av igen.
    Sluta joxa med expansionskärlet!

    Oljebrännaren vill inte brinna:
    slut på olja,
    täpt i oljefiltret,
    sot och koks i brännaren,
    Motoraxeln har gått av,
    täntransformatorn trasig,
    sot på fotocellen som "ser" om det brinner,
    skit i munstycket.

    Det är väl mera troligt att det är något av ovanstående att det är kallt i pannan.

    Protte

  11. 2008-09-20 13:08
      
    tompas11s avatar
    Senior medlem Medlem: apr 2007
    Västmanland
    651 inlägg
    Gillad 25 gånger
    33 bilder
    Eftersom ni inte har slut på olja så är mitt förslag att börja med att rengöra fotocellen. I nio fall av tio så löser det problemet.

  12. 2008-09-20 17:18
      
    Fullvärdig medlem Medlem: mar 2007
    Stockholm
    252 inlägg
    1 blogginlägg
    Gillad 1 gånger
    7 bilder
    Nu är jag tillbaks och ska försöka förklara läget
    Pannan går inte igång och det är en Nibe city
    Ja det finns ström till pannan
    Olja finns


    ...rengöra fotocellen. Tror att det är vad en kollega till svärfar tipsade oss om. Försökte mig på det men är osäker på om jag verkligen rengjorde rätt. Han pratade om ett "öga" som skulle sitta framtill på pannan. Jag har en mutter med ett glasförtäckt lock och igenom den brukar jag kunna se lågan. Skruvade av denna mutter och rengjorde glaset men det gjorde ingen skillnad. Kan det verkligen varit rätt?

    Svärfar tryckte även in en borste som vi hittade bredvid pannan i hålet. Borsten liknade en flaskborste fast med stålborst och ett väldans långt skaft.

    Fortfarande hände inget och då vi verkligen behövde få igång varmvattnet och värmen så kopplade vi in elpatronen så det är ingen katastrof längre. Men vi vill såklart gärna få igång pannan igen.

  13. 2008-09-20 18:30
      
    tompas11s avatar
    Senior medlem Medlem: apr 2007
    Västmanland
    651 inlägg
    Gillad 25 gånger
    33 bilder
    Nej du gjorde rent fel detalj. Fotocellen sitter inte på pannan utan på oljebrännaren.
    Vet inte vilket fabrikat på brännare du har, men du måste ta bort kåpan på brännaren för att komma åt fotocellen. Den sitter oftast med två små skruvar och så går det en en elkabel från den. Skruva bort de två skruvarna och drag ut fotocellen, torka rent den med en trasa och återmontera allt. Provstarta.

    En pdf över en Bentone oljebrännare:
    http://www.precisionheating.ie//down...25_ST108PL.pdf
    Senast redigerad av tompas11 2008-09-20 19:29

  14. 2008-09-20 20:19
      
    Senior medlem Medlem: jan 2008
    Västernorrland
    1 437 inlägg
    Gillad 16 gånger
    6 bilder
    Nu är det ju 20 år sen man hade oljebrännare, men fotocellen tror jag inte du behöver skruva loss. Det räcker nog att ta tag i den och dra den rakt ut. Som påpekats ovan går det en elkabel till den så den bör vara lätt att hitta.

  15. 2008-09-20 22:31
      
    tompas11s avatar
    Senior medlem Medlem: apr 2007
    Västmanland
    651 inlägg
    Gillad 25 gånger
    33 bilder
    Visst fotocellen kan vara fäst på olika sätt beroende typ av brännare. På vissa typer så sitter den med två små skruvar och på andra (oftast äldre typer) är den bara instucken i ett hål. Är det sedan fråga om en gammal brännare, så behöver man inte ta bort någon kåpa heller. Men dessa gamla brännare är nog sällsynta idag, de flesta nyare brännare är försedda med en kåpa med lite ljudisolering invändigt.

Liknande ämnen

  1. Inget varmvatten i kökskranen
    av Kal-Erland i forum Vatten & avlopp
  2. Inget varmvatten fjärrvärme
    av Fredde68 i forum Vatten & avlopp
  3. Inget varmvatten
    av snickarprinsen i forum Olja & el
  4. inget varmvatten?
    av famkuru i forum Vatten & avlopp
  5. Inget varmvatten i duschblandaren
    av rosebuddy i forum Värme allmänt